Results 1 to 4 of 4

Thread: IOS60patched.wad and wii updates

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    71
    Thanks
    4
    Thanked 13 Times in 12 Posts

    Smile IOS60patched.wad and wii updates

    Hi

    Wii hacking is all new to me at the moment. Bit slowy getting there.

    2 days ago I used "Banner Bomb" to softmod my 4.0E PAL wii. All went ok and I've started to try out the games.

    All working great apart from I couldn't play .wad games off my SDcard. When installing with WAD manager into the Wii they worked but when I moved to the SDcard is stopped.

    I read on here that's a known bug and IOS60patched was recommended. So I went ahead and installed it.

    Fixed the problem and wads are now working from the SDcard.

    However I now have a side effect. On the top left icon "start game" most of the backup games now show "Wii System update".

    I know that this cant be the case as I used "WiiBrickBlocker" on them all and removed the updates. I'm too concerned to run it in case it bricks the wii.

    Even my orginal games show the same problem and can only be started via backup launcher gamma 0.3

    Before the ISO60patch went on my orginals worked fine and the copies just had a blank DVD system on the top left.

    Have I missed an option somewhere and turned it on somehow?

    Thanks.

    Best regards

    Rich

  2. #2
    New Member
    Join Date
    Jul 2009
    Posts
    71
    Thanks
    4
    Thanked 13 Times in 12 Posts
    Never like answering my own posts. Makes it look like I didn't read.

    After three hours on google found an answer.

    Preloader - ran it went through the settings and now fixed. Now even loads games without the backup launcher gamma software. Start as per orginal game.

    Rich

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    150
    Thanks
    9
    Thanked 14 Times in 11 Posts
    So you can now play backup games from the normal disc channel ?

  4. #4
    New Member
    Join Date
    Jul 2009
    Posts
    71
    Thanks
    4
    Thanked 13 Times in 12 Posts
    Yeah seems fine from the normal channel. I have noticed since yesterday that only PAL games seem to start normal and the USA converted to PAL still needs the loader. 90% of my games are PAL anyhow so no real issue.

    Rich

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •