Results 1 to 6 of 6

Thread: Upgrade or not?

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Upgrade or not?

    So, I'm on 3.2U right now. I have the homebrew channel installed, I installed it when the twilight hack first came out. I havent updated anything in the past year, I never did anything with wii homebrew in a long time. So now I see that 4.0U has the new SD menu thing. I really would like to run wads from sd cards (is it only possible on 4.0?) I would like to beable to run the wads from sd cards, run isos from dvd and from usb, and i would like to run gc backups. If I updated using the safe 4.0 updater would I lose any feature that I have right now? Thanks for the help!

    EDIT: I forgot to say that I have preloader .29 and bootmii (on boot2) installed. I dont know if that makes a difference or not.
    Last edited by baseball6594; 07-14-2009 at 02:19 PM.

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    i'm not 100% positive, but you may need to re-install HBC. But anything a 3.2 can do a 4.0 can do.

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    So you can still install wads? Why would I need to reinstall HBC? (how would I if I needed too)

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    With bannerbomb, it's straight forward and simple. You can google it, the directions are on it's site.

    You can still install wads.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Well I updated using the Wanikoko update tutorial posted by Dogeggs and I had no need to re-install HBC, everything worked. I came from 3.4E.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Ok, can I still update just too 4.0 now that 4.1 is out? Do I need to use Wan________ (dont remember full name) safe updater? or jsut run the nintendo updater?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •