Results 1 to 6 of 6

Thread: homebrew on version 2.2u

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    Us homebrew on version 2.2u

    just picked up a wii from one of my freinds. he almost never played it. the version is 2.2u. i've got homebrew on a different wii. but that had 3.2 at the time the hack was done i think. some guy i know does the twilgiht hack for me. anyways im just wondering can i install HBC on wii 2.2u? or do i have to upgrade to a higher firmware.

    i know 4.0 wont work with the twilight hack and i dont want t o fuck around with downgrades and not to sure about bannerbomb. and if i get HBC i would it be okay to upgrade to 4.0 after the install? i plan on putting a mod chip in too.

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    you can try iv never installed it on a 2.2 but iv made it work on a 2.2 lol (downgraded a little to far) but anyway as soon as u install it us the ios downgrader (yes it upgrades 2) and upgrade to 3.2U

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    17
    Thanks
    1
    Thanked 1 Time in 1 Post

    brew ha ha

    so theres no danger in trying? or could it possibly mess something up?

  4. #4
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    I doubt it the worst case scenario is probably it not working but its not like it will brick. but like i say nobody has tried so you can be our first

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  5. #5
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    yeah use bannerbomb, it worked on 3.1, i softmodded a wii on that menu, worked no probs, once you get hbc installed use cios downgrade or any region changer to upgrade, or use nintendo's upgrade to 4.0 then downgrade if you want, still fully hackable, or stay on 4.0

  6. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    11
    Thanks
    6
    Thanked 0 Times in 0 Posts
    What if you are already on 2.2u original. how can you homebrew it to be able to install 3.2u?? I know how to downgrade and all, but I don't own originals to update the wii...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •