Results 1 to 4 of 4

Thread: MadWorld Trouble.

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post

    MadWorld Trouble.

    I got a pal copy of MadWorld and when i put it in my wii it asked me to perform a system update,
    so i used wii brick blocker and tried again and then the game loaded up in the disc channel. When i started it it just showed a black screen.
    It however worked in gecko os but the aspect ratio is wrong.
    3.0->3.2(WUM)->4.0->3.3->3.3 (downgraded IOSes), wiikey 1.9s [US Wii]

  2. #2
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    have you got IOS33, 51, 53 and 55 installed? (also try looking for a firmware update for your drivechip/modchip)

    i have my copy of Madworld working FINE through those IOS, and it would work in Gecko, anyway, why would you care about the aspect ratio?... at least you can play the game.
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  3. 1 User Says Thank You Breakell20 For This Useful Post


  4. #3
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    try a different backup loader, neogamma, gamma, softchip etc etc etc

  5. #4
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post
    Well i tried backup launcher 0.3 gamma and i got the same result as gecko so i guess ill just play on that.
    Thanks a ton.
    3.0->3.2(WUM)->4.0->3.3->3.3 (downgraded IOSes), wiikey 1.9s [US Wii]

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •