Results 1 to 6 of 6

Thread: wii sports problem

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wii sports problem

    Hey,

    I have two games wii sports, and RE4. For some reason wii sports isn't recgonized by the system menu, but it is when I run it thru the gecko os. RE4 works on both.

    I have a preloader, custom firmware 4.0U, and cios10 I think(whatever came with backup loader .3 gamma).

    Is there any way to run the game the normal way?

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Install CIOSCORP, it will allow you to play games thru the disk channel.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    But i'd also recommend you downgrade to system menu 3.2, use one of the excellent guides from this site.

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I'd recommend you do neither, as cioscorp is dangerous and 3.2 is unnecessary.

    Just play games through your backup loader. You look at your system menu for all of 2 seconds.

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    12
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Can you explain why cioscorp is dangerous?

  6. #6
    Junior Member technom8t's Avatar
    Join Date
    Jul 2009
    Posts
    312
    Thanks
    1
    Thanked 264 Times in 69 Posts
    providing you install bootmi on boot2 or preloader 0.29, Cioscorp is perfectly fine, don't listen to the scare mongers.

    P.s just remember to do a NAND backup before anything

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •