Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Load channel off SD card

  1. #1
    New Member freestylexgp's Avatar
    Join Date
    Jul 2009
    Location
    Vancouver, Washington
    Posts
    32
    Thanks
    11
    Thanked 0 Times in 0 Posts

    Load channel off SD card

    I'm running 4.0u, lu30, HBC installed and followed this cios guide. I would like to be able to load wads off of my sd card, but it just says 'failed to launch'. My sd card is a 512MB Dane-Elec and runs roms and installs wads and other homebrew just fine. I've read here that maybe I should install IOS60. Will this work for me since the OP's wii is simmilar to my own? I've also searched 'IOS60' and found people saying they bricked their wiis. Of course I'd rather not take the chance so any help would be greatly appreciated, thanks!
    Last edited by freestylexgp; 07-12-2009 at 05:58 PM. Reason: Forgot some info.

  2. #2
    New Member freestylexgp's Avatar
    Join Date
    Jul 2009
    Location
    Vancouver, Washington
    Posts
    32
    Thanks
    11
    Thanked 0 Times in 0 Posts
    Problem solved I can now play games from my SD card.

  3. #3
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    How did you do it ?

  4. #4
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    I would like to know also plz.

  5. #5
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Can you please help us
    I realy need it (I have no blocks left on my wii)

  6. #6
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    Quote Originally Posted by punkerbruin View Post
    Can you please help us
    I realy need it (I have no blocks left on my wii)
    I got to get off the computer, send me a pm and I will pm you back how to do it when I get back on.

  7. #7
    New Member
    Join Date
    Jan 2009
    Location
    Belgium
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I found somting on this post .
    But the link is broken.
    Hire is the new one
    It's working on my WII

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Hey come on freestylexgp !! How did u do it? We r all dying to know man !!

  9. #9
    Junior Member TheDarkPenguin's Avatar
    Join Date
    Jul 2009
    Location
    Iowa, U.S.
    Posts
    20
    Thanks
    16
    Thanked 3 Times in 2 Posts
    What do you guys need help with? Installing Wad's from an SD card??

    There are things througout the forums regarding "wad manager 1.3"...

  10. #10
    New Member Fluid's Avatar
    Join Date
    Jul 2009
    Posts
    72
    Thanks
    5
    Thanked 14 Times in 12 Posts
    Ok, if you have run the trucha bug installer so that you can install wads on your wii using iso36, then ok. If not you need to do that. To get them to run off of your sd card, you have to install ios60. Google ios60/61 installer/patcher << That is what I used. Put it in your apps folder and launch it with homebrew channel. Say no to install ios61, say yes to install ios60, say yes to patch ios60, say no to install the shop channel. After that you should be set. I will upload the file and post a link here if anyone has trouble finding it.

  11. 1 User Says Thank You Fluid For This Useful Post


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •