Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: New to Softmodding

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts

    New to Softmodding

    Hello all, I'm sorry but I'm a bit confused at the moment.

    Wii Information:
    4.0U
    Purchased in America
    Installed BootMii, HBC, Gecko OS 1.9, Various Emulators, Homebrew Browser

    I thought that this stuff alone would allow me to play game backups.

    Today I made a copy of a Super Mario Galaxy .iso on Memorex DVD-R media, using ImgBurn at 1x speed. It verified correctly. However, when I try to launch the game (either through Gecko OS 1.9 or through the regular disc channel) I get an error telling me that there is no DVD.

    Am I going to need a modchip to do this?

    If not, what else do I have to do?

    Sorry if this is answered somewhere. I tried to read through numerous stickies to find an answer to this.

  2. #2
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    After some searching it looks like I need CIOS249r8 and Gamma Backup Loader...

    Trying to find a good Wad installer (and how to use it) as well as the Gamma Backup Loader as I type.

    I downloaded Wad Installer v2.1 and I am getting the following errors when trying to install cIOS249r8:

    -Installing ticket ()... Error! (ret = -2011)
    [*] Error: Could not install WAD! (ret = -2011)


    Also, I put both WAD Installer v2.1 as well as Gamma Backup Loader 0.3 in my apps directories under "Wad-Installer" directory and "Gamma-Backup" directory but they don't show up in my homebrew channel, so I have to run them with LoadMii.

    When I run Gamma Backup with LoadMii and my SMG backup in the drive I just get a black screen and clicks.

    Please help.
    Last edited by MGRockwell; 07-10-2009 at 03:36 PM.

  3. #3
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    try this to get a cios on your wii:

    http://www.wiihacks.com/other-faq-gu...s-any-wii.html

    then install a backup loader

  4. 1 User Says Thank You Dogeggs For This Useful Post


  5. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    try this to get a cios on your wii:

    http://www.wiihacks.com/other-faq-gu...s-any-wii.html

    then install a backup loader
    Thanks for the guide Dogeggs! I'm up and running now!

    Do I have to worry about automatic updates messing this up now?

  6. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you dont have to worry about disc updates if you using a loader as they block them....always say no to online updates though....

  7. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again Dogeggs.

    I installed Wan's USB/SD Loader 1.5. Will I need other cIOS's to get this to work, or can I just plug any external USB drive in and start ripping/loading games?

  8. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again Dogeggs.

    I installed Wan's USB/SD Loader 1.5. Will I need other cIOS's to get this to work, or can I just plug any external USB drive in and start ripping/loading games?

    //Edit: Also, to partition the drive I have to:

    A: Format it with Wii.
    B: Plug it into Win XP or Vista and create new partition.
    C: Wii will recognize its correct already formatted partition and Windows will recognize its correctly formatted partition?

    Thanks for walking me through all of this...

    //Edit2: I am probably going to buy an external hard-drive tomorrow after work. Looks like most of the Maxtor HDD's with their own power supply are compatible. I don't know... maybe not.
    Last edited by MGRockwell; 07-13-2009 at 07:03 PM.

  9. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you will need cios38r13 or r10 or whatever one works for you....try 13a first.....ive never set up a usb loader but im pretty sure you have to set up the partitions on your pc first and format the one that you want your usb loader to use to fat on your pc then use the wbfs manager to format it to wbfs.

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Do I have to use the TBR to do this (switching 15 and back) or can I just use WAD Installer v2.1 and put the cIOS38r13 in my root?

  11. #10
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    If you followed his initial guide all you need to do is install a USB Loader. I'd personally recommend USB Loader GX, as it has the highest compatibility of the USBs.

    Regardless of which you pick, you will put the wad in the \wad\ folder on your SDCard. Then use Wad manager to install it. You will then see a newly created channel.

    Again, assuming you followed the 'how to get cios on any..' guide, then you already have rev13 installed and you no longer need it. It's on your wii already.

  12. 1 User Says Thank You Ossot For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •