Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: New to Softmodding

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    if you did step 5 of that guide you will have cios13a, sorry i got muddled and didnt know what you had done - if you have just install the usb loader or run it off your card and it will work.

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #12
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks again to both of you.

    I picked up a 1TB Western Digital Essentials Edition and it is working great (300GB partition for Wii). The only error I've run into is Tiger Woods 10, which had Error 002 - however I found an option in USB Loader GX for Error 002 fix and ran it.

    It is definitely nice having all my games on the hard drive.

  4. #13
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I was reading through your post here:

    http://www.wiihacks.com/recommended-...-0-wii-37.html

    You say disc updates shouldn't be a problem, but is there anyway to block the system update, besides remaining vigilant? Will the preloader with the hacks.ini do that? (Can I even install that preloader since I already have Bootmii?)

    With Bootmii if I backup my NAND will it undo bricking?

    I know I can't do Starfall since I'm not on 3.2.

  5. #14
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I can'ta nswer your question about preloader. I think it's the devil. And as for the Bootmii, i'm 99% positive the answer is yes. But again, i'm far from an authority on that.

    However, it's impossible, 100% impossible to get a backup loader to run an update. Even if you time warp 5 years from now and find a disc with sysmenu 8.0 on it. Your backup loader wont load it.

    The only way you should ever be presented with an update is if you go online and have it check.

    I CAN also tell you that r14 will load nands from an sdcard. Which means, hopefully in the future, no one will ever actually modify their Wii's actually nand other than installing r14. All other modifications you make will be to the nand you store on your sdcard. So if you haven't installed preloader and bootmii and all that business, i'd just forego it and wait out r14. It's supposed to be released this weekend.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •