Results 1 to 3 of 3

Thread: Uploaded a downgraded Wii-Black screen

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Post Uploaded a downgraded Wii-Black screen

    Hi everyone,

    Before I explain my problem,I just want to say that I searched on the forums before asking,so I'm sorry if this has already been answered,but I didn't find it.
    I had the homebrew channel on my Wii as well as BootMii installed on it.

    The version of my Wii was 4.0E and I wanted to install WADs on it,so I used the guide to downgrade from 4.0 and I chose the 2.0 version.

    Then I wanted to play Super Smash Bros. Brawl and it tryed to upload the Wii back to a higher version,but I'm not sure which one it is,but it didn't finish the update and I had to turn off the Wii.

    Now I get a black screen everytime I turn it on,when I put a DVD it recognizes it,but nothing happens.

    Please tell me if you know what to do.Thanks
    Last edited by Kbxe; 07-09-2009 at 12:41 PM.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    A little confused why you picked 2.0 which is a very old system menu. You didn't even need to downgrade, you just need to patch your IOS to allow wad install, for which there are numerous tutorials here. Why would you then allow a disc update? Crazy stuff. There are far safer ways to update your system.

    Anyway, try this...

    Boot into bootmii, load up homebrew channel and install a system menu wad. If you remained at 2.0 then it should accept any wad you wish to install. For system menu wads have a look in Dogeggs signature.

  3. #3
    New Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    The problem is I don't know how to boot into BootMii because if I get a black screen with nothing on it,wiimotes don't work,so how can I do it?

    EDIT:Well I read about how the BootMii works,but it doesn't start running when I turn my wii on,I also have a BootMii folder in my SD card with all the files needed inside.It's strange because I'm 100% sure I had it installed and a downgrade doesn't uninstall it right?So it should be in my Wii.
    Last edited by Kbxe; 07-09-2009 at 10:11 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •