Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: new softmod,little confused

  1. #1
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts

    Question new softmod,little confused

    hello Wiihack world.
    short story.i am new to wii but not to hacking.spent all night reading and reading(no posting).think i got it down i just have one question.......

    my softmodd involved this proceedure.

    in short.. softmod pack=
    bannerbomb
    hackmii staller
    downgrade IOS35
    (skipped the patchmii and dvdx)
    cIOS38_rev13a and used network update or downgrade.
    then installed IOS36,IOS60patched alond with the neogammaR6.

    the only problem that i am running into is a read error 972. (example..went out and bought tiger woods 10)

    now is there something i am missing to get to play these.using dvddump 1.2 and rips fine.burning at 2.x(like the xbox)nice and slow with imgburn.using Sony dvr+.
    is there another IOS or cIOS downgrade im missing or just the media.
    Last edited by trekster; 07-09-2009 at 01:25 PM.

  2. 2 Users Say Thank You to dA_fukl3r_ For This Useful Post


  3. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    it's your media, try verbatim or sony dvd-r or my fav ritek g05s dvd-r

  4. 2 Users Say Thank You to Dogeggs For This Useful Post


  5. #3
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    well thats what i figured after a bunch of reading.i went out today and got some memorex dvd-R and the speed on the dvd is 16X.i still burned at 2.X..(saw somewhere that i should burn at half the speed of the dvd??)did a little more messing around and got the back up loader channel.03g(WiiGator w/error code 324). read somewhere i need Cios36 Rev 7 to get this fixed??
    still having same error with the loader aw well..
    my system is 4.0U dont know if that helps.

    appreciate the help..
    earlier after much frustration.tried another installation pakage..i read that u really cant overwrite them as there really is no firmware,just the games tell the wii what to do,so the other install shpouldnt urt should it.with the other install i tried to run the cIOS 36 and the patched one as well,told me negative,thats because i already did it right?
    Last edited by dA_fukl3r_; 07-09-2009 at 11:24 PM.

  6. 2 Users Say Thank You to dA_fukl3r_ For This Useful Post


  7. #4
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts

    same issue (DVD Read Error 972)

    Im having the same issue (DVD Read Error 972) - another post with same error!!

    http://www.wiihacks.com/software-bac...nightmare.html

    If anyone finds the correct dvd branded media please dont forget about the rest of us

    SEE BELOW POST IN FULL AT THREAD LINK ABOVE!!

    SAME HERE PEOPLE!!! 972 (using Verbatim-r's (every speed on 2 dvd burners) (im on PC Winxp sp3 - ntfs file structure )

    FORGOT TO MENTION original games still work fine through neogamma, downloaded backups do not work at all for me! Have not tried backing up an original and tested as yet.

    I have followed the OFFLINE guide on gba temp (Thread - ULTIMATE SYSTEM MENU GUIDE 4.0 - courtesy of user:Assassda

    I started with a PAL 3.1e wii > officially updated via a PAL UK Wii (LEH) then followed Assassda's guide ULTIMATE System Menu 4.0 Guide - GBAtemp.net
    and updated to PAL 4.0e with hbc and bootmii installed to boot2. Also have preloader.

    I have bootmii installed to boot2 and hbc works ok.

    I am having issue with NEOGammer Latest version R6 as it keeps giving me an error 792. I have used 2 different dvd drives (pioneer 112d 16x & Liteon 20x) to burn about 8 isos to (16x capable Verbatim -r burnt at 2x,4x,8x,12x,16x, also 3 Phillips DVD-r @ 2x,4x,8x. Both were burnt mainly with img burn. I also tried nero on a few occasions

  8. 1 User Says Thank You melodical For This Useful Post


  9. #5
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts

    anyone using this cIOS36_rev10-Installer.zip

    Anyone of you using cIOS36_rev10 wads at the moment???? if so apparently they are buggy, i've been advised to try downloading them again!! I'll be back with more info soon!

    Let me know if you used the same while modding your wii's!!!

  10. #6
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    Quote Originally Posted by Dogeggs View Post
    it's your media, try verbatim or sony dvd-r or my fav ritek g05s dvd-r
    well got me some verbatim dvd-R ...the only ones i could find that wasnt in a 50 pack was the light scribes....think that will matter?going to try one with the tiger woods..if that fails i will try maybe the wii sports as i dont think thats very big..

    so hew how bout the second part of my question bout remodding over the softmod...and the IOS36 and the patched one?

  11. 1 User Says Thank You dA_fukl3r_ For This Useful Post


  12. #7
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    now i see mario sluggers in the disc menu.click on it and it plays the music and everything.then it says to eject and power down after i luanch????? weirdd.
    Last edited by dA_fukl3r_; 07-11-2009 at 04:18 AM. Reason: new status..

  13. 1 User Says Thank You dA_fukl3r_ For This Useful Post


  14. #8
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Use a backup launcher. Not the disc channel.

  15. 1 User Says Thank You Ossot For This Useful Post


  16. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 1 Time in 1 Post
    im gettin the dvd read error 972 too, all my copied games worked untill after i tried using the Wifi dumper

  17. 1 User Says Thank You ll1987 For This Useful Post


  18. #10
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts

    error 792 NO MORE!!!!!!!!!!

    Hi people i fixed the problem. It wasn't the discs or the laser. The problem i was having (as mentioned in my earlier post!) was that i had a corrupted cIOS36_rev10-Installer.zip

    I fixed my problem by

    1. downloading cIOS36_rev10-Installer.zip again
    2. renamed the old corrupted folder cIOS36_rev10-Installer to cIOS36_rev10-InstallerOLD in the apps folder on the sd card
    2. read the README and renamed the cIOS36_rev10-Installer.dol file to boot.dol
    3. created a folder on sd card in apps folder called cIOS36_rev10-Installer and placed the newly named boot.dol to this folder.

    Then followed the guides instructions which were to run it through homebrewchannel. (clicked onto cIOS36_rev10-Installer through homebrew)

    I chose the online method as my wi is connected to my wireless router.

    All i had to do was run 'Network Installation' and it did it for me!!!! (the guide also had a offline method where you could use a wad file (cIOS36_rev10-Installer) instead.

    I HAD PRELOADER AND BOOTMII and a full NAND BACKUP BEFORE DOING ALL OF THIS!

    Now all the games are working except Ghostbusters (but i believe i need to get a more recent version of my cIOS to fix this as its a common issue)

    Now im off to install CIOSCORP wads in order to be able to play games through the 'channel loader'.

    Anyone know how to get these CIOSCORP wads????

    Hope this helps, but i presume you may be using newer cios than me as i cant play ghostbusters or super punchout unless i upgrade!!

    Wii Time!!!!

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •