Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: new softmod,little confused

  1. #11
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    i fixed too.deleted currupted IOS and reinstalled...all good...

  2. #12
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    if you want cioscorp just click my sig

  3. #13
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    sw33t.is there a way to have a dual boot or a safety measure for incase of a semi brick?like a rescue and recovery?

  4. #14
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    the best safety measure is bootmii, if you can install bootmii as boot2 then do so and make a nand backup - if not then use preloader, which is a must have if you are using cioscorp/installing wads.

  5. #15
    New Member
    Join Date
    Jul 2009
    Location
    Wales, UK
    Posts
    37
    Thanks
    35
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by Dogeggs View Post
    if you want cioscorp just click my sig
    Thanks buddy! Much appreciated.

    Do you think It's worth installing cioscorp as i heard it may cause problems if i ever want to update in the future?

    Also i was advised to do the following:

    Install all of cioscorp except cios60 using WAD Manage 1.4. preloader should be unaffected.

    1. Why do you think he advised not to install cios60?
    2. In the files i downloaded from you there was no cios60 or is there?

    I am also having probs playing and original movie dvds or divx files on data dvd -r verbatims and all other media when using both mplayer ce and geexbox

    3. Is this because i dont have dvdx installed?
    4. Is dvdx safe to install now or would i need to downgrade from 4.0. (i already have hbc & boot mii on boot 2 & preloader.
    5. does dvdx edit original ios files?
    6. is their a way to install ONLY dvdx through an installer? (without having too install hbc again?

    Thanks again!! Much appreciated!

  6. #16
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    1: if you install ios60 after preloader you will get a semi brick that is easily fixed by reinstalling preloader, but it is a bit scary all the same

    2: that is the cioscorp for 3.2, if you want it for 4 then get the cios60bf here

    3: yes - you need dvdx to be able to read video/data dvds

    4: yes it is perfectly safe to install

    5: no - it installs as a cios

    6:yes just run the installer again but only select dvdx

    having said all of that there is a new cios that somehow does away with the need for dvdx, i haven't tested it yet but it is from a reputable source and is included in this pack i upped yesterday - give it a shot and report back

    [edit] here's a bit of info on the new cios, it's for mplayer ce:

    ===New cIOS Installer===

    * MPlayerCE will now detect the presence of IOS202 to decide to use DVDx or not, so people that install the cIOS202 don't need to install DVDx to use the DVD functions. Default DVDx install can be used if you install IOS202 now. The new installer is for Homebrew USB2 only, this will install IOS202 using base IOS60 automatically as IOS60 has improvements in wifi. Now you can select the IOS to use to do the installation, so you can select a IOS with the fake sign bug. (The reason for DVDx not having to be installed if IOS202 is installed on the wii, is that there is a patch in IOS202 that doesn't require DVDx, and can access DVD without it). The cIOS is needed for MPlayerCE to use the USB2 driver.
    Last edited by Dogeggs; 07-12-2009 at 08:10 AM.

  7. 1 User Says Thank You Dogeggs For This Useful Post


  8. #17
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    12
    Thanked 0 Times in 0 Posts
    i believe that this can also happen because of a dirty, dusty console. someone gave me a console that had the side panels removed from it, and the slot where you insert the games was dirty and partially ripped (the thing that i guess is supposed to help block dirt from getting inside. the vents on the conole were completely filled with dust/dirt (the fan intake and the exhaust vent).
    so now i go to softmod this console. i followed Dogeggs guide from here and everything went smoothly:
    Code:
    http://www.wiihacks.com/recommended-faqs-guides-tutorials-only/18969-easy-way-get-cios-any-wii.html#post108121
    so then i go and test out the Wii Sports Resort game (burned on a Verbatim DVD-R) with the Neogamma R6 installed and it booted the game fine with the alt. dol from SD command set, showing the introductory video.
    so then when i go to the NeoGamma R6 configuration menu to disable the alt. dol command and launch the game, it showed the DVD Read Error (972). at this point im puzzled because from what ive seen on this forum the DVD Read Error (972) was from a faulty disc, which i completely knew was not the case for me because this is the first time that ive experienced this problem. even on other consoles that i softmodded ive never seen this error.
    so by this time i tested out other games that i have burned. some booted normally while others gave the same error. so what i had to do was reinsert the game at times and/or i just selected launch game from the Neogamma configuration menu.
    so basically my problem (i strongly believe) was that this console had dust/dirt built up inside and i guess the lens has become worn out somewhat.

    im sorry for the long read lol, but i would appreciate it if someone (preferably Dogeggs lol) could confirm that this is a possible problem of why you can get the DVD Error (972) from a dirty console as well.

  9. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    it could be a dirty lens but just to confuse matters even further ive also heard of that error being caused by a broken cios, try installing ciosr14 and trying it again.

  10. #19
    New Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    12
    Thanked 0 Times in 0 Posts
    thats just it Dogeggs. i grabbed the updated pack you provided including the ciosr14 at first. now i just installed the cios14 for the second time (from the link u just provided above this post) and now it seems like the DVD Error 972 is occurring more often than it was previously. have any idea what i should do next?

    if it helps any i am currently on 3.1U, and just went straight for your guide to softmod it to what it is now.
    Last edited by onlyme3; 07-28-2009 at 05:55 AM.

  11. #20
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    not got a clue - sorry m8, could well be that your lens is dirty....see about getting one of those wii cleaning things

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •