Results 1 to 3 of 3

Thread: Istalling ticket... ERROR! (ret = -2011)

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Istalling ticket... ERROR! (ret = -2011)

    I keep getting this error. I'm trying to install Final Fantasy IV: The After Years, but this keeps happening. Have tried an NTSC version and region free one.

    This is my system:
    Firmware 4.0e
    WAD Manager v1.4
    I've used Region Converter to change the region
    Trying to install onto IOS035, as with all my other WADs which work on it

    Does anyone know what this means?

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    http://www.wiihacks.com/searchresult...2011&sa=Go#946


    On a side note, that link was actually still in my clipboard from the last time I had to paste it. How convenient.

  3. 1 User Says Thank You Ossot For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Fantastic! Thank you very much! Because of that I now also install my WADs onto IOS36 instead of 35.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •