Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Wii EA Sports Active requiring update.. (will it brick?)

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii EA Sports Active requiring update.. (will it brick?)

    I apologize if this has been addressed... I did a search and couldn't find something about my specific question... and I read the ultimate sticky with no mention of this so

    I am a newb on this stuff and I had a buddy of mine soft-mod my wii a while ago (like a year?) using the method that involved the zelda game (I really don't know how it works)

    but I stopped playing my wii for a while and I eventually ended up getting EA Sports Active as a gift (real version) and when I put it in it tells me I have to update and it could make a modded console not work anymore.

    Is there a way around this? Like avoid the update altogether? Or make it safe to play it?

    Thanks and I apologize for my newbness =/

    also, if there is something I could check on the console to help give you more details to help let me know!

  2. #2
    Junior Member yoshi96's Avatar
    Join Date
    Jun 2009
    Posts
    21
    Thanks
    21
    Thanked 0 Times in 0 Posts

    Lightbulb

    What version do you have?

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    edit: Version 3.3U


    Ok I wasn't sure which you were referring to (as I said before I am a noob and am trying to figure this out as I go along)

    but on the Homebrew app in the top right corner it says 1.01 - IOS36 v4.18

    And I also have wii Gator backup loader version .3

    If that is not the versions you meant please guide me in the right direcction, thanks
    Last edited by Gim Jittum; 07-08-2009 at 08:25 AM.

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    start the game with your backup launcher.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    start the game with your backup launcher.
    ahh that easy? I didnt think about that heh

    Should I just avoid the official Wii updates? Or is there a way for me to get around that?

    well while I have you guys here, how hard is it to upgrade my mod software and at this point is is worth it? I havent even played a backup in a while I dont even know if it will play the newer ones.

  6. #6
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by yoshi96 View Post
    What version do you have?
    I realized u probably meant the Wii version and it was 3.3U


    also re:

    Quote Originally Posted by Ossot View Post
    start the game with your backup launcher.
    When I tried to open it with the loader I got a blue screen error #002 telling me to restart. I did and everything still works fine but it seems I can't load the game that way.

  7. #7
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts

  8. 1 User Says Thank You Ossot For This Useful Post


  9. #8
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Ossot View Post
    ok well that looks good but unfortunately I am going to have to wait a while for that til my buddy gets back from out of the country because I wouldn't know how to install that.

    I assume by your responses that it is NOT ok for me to update? Is this my only solution, I'd like a more immediate one, but if installing new stuff is my only way then I may just have to wait or find someone else.

  10. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Is it a simpler process if you already have it softmodded?

    Is this guide something I should follow?

    NEW AND IMPROVED WII SOFTMOD GUIDE !

  11. #10
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    if u update it to 4.0 you are gonna lose hbc it will delete it .! there is a simalar tut on here search for hbc virgin 4.0 even though ur not a virgin wii ( meaning u had it softmodded it will still work) ( yes i know it will i have done it on other wiis that where softmoddedon 3.4U)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •