Results 1 to 7 of 7

Thread: Turns On....But Nothing happens

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Turns On....But Nothing happens

    i'm not sure how but my nephew was on my wii...exploring all the buttons i'm assuming and i came to me because it wasn't working anymore....I found it frozen in wad manager1.4 and he had uninstalled system menu 4.0 wad.
    I had preloader, installed and everything was working fine.
    Now when i turn my wii on the green light turns on but nothing happens...no black screen....nothing.
    is there any hope.....and why do all kids have to push EVERY button

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Sounds nasty.

    Maybe we should not have Wad manager conveniently on our SD card when kids are around. How come it's always the most vital files that are deleted too, why not the crappy VC games.

    Preloader unfortunately uses IOS60 to operate and seeing as that's probably been removed you'll have trouble recovering with that option.

    Without video I doubt if even the savemiifrii trick will work.

    Bootmii installed as boot2 might have bene handy.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    8
    Thanked 2 Times in 1 Post
    Quote Originally Posted by ecowen View Post
    i'm not sure how but my nephew was on my wii...exploring all the buttons i'm assuming and i came to me because it wasn't working anymore....I found it frozen in wad manager1.4 and he had uninstalled system menu 4.0 wad.
    I had preloader, installed and everything was working fine.
    Now when i turn my wii on the green light turns on but nothing happens...no black screen....nothing.
    is there any hope.....and why do all kids have to push EVERY button
    Restart holding down the reset button as you restart to get into preloader. download system menu wad 4.0 from dogeggs signature here, put that on the sd card. When you start in preloader load homebrew channel and reinstall system menu 4.0 .....That will at least get you menu working again, from there I think you may need to reinstall preloader as it will wipe it out with the system menu install. Should be good to go then.

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    6
    Thanked 0 Times in 0 Posts
    thanks but when i turn the wii on the green light goes on but the screen on my tv doesn't do anything....i can't get into pre loader or anything

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    As I said preloader uses IOS60 to operate. You've removed it and removed the ability for preloader to work.

    You needed to install bootmii as boot2 which doesn't rely on IOS to operate. Bit late now though.

    Savemiifrii trick has been known to work. Look into that, worth a try.
    Last edited by Tealc; 07-11-2009 at 02:09 AM.

  6. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    Sorry unless you have a chip it will do nothing for you (Or cioscorp) and run the recovery disk (just google it). sorry bout your wii m8

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  7. #7
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    why did you have a system menu wad in your wad folder? thats the only way you can uninstall a wad, that wad should not even be in your possession unless you screwed something up before hand?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •