Results 1 to 4 of 4

Thread: Wii 4.0u problem

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wii 4.0u problem

    Hey guys. I have a wii 4.0u and i have homebrew already on it from when it was a 3.1. i accidentally updated to 4.0. So now i tried to install cios that came with gamma backup launcher but i keep getting an error everytime. So i understand that i need to downgrade to version 3.2 but i didnt have any cios installed previously so the ios downgrader app doesnt work, it just restarts my wii. I read that i could possibly do the trucha bug restorer but isnt that kind of risky or dangerous? I read it can brick a wii sort of easily? All i want to do is run backup launcher but i cant install the cios that came with gamma. What should i do?? Thank you guys for any help or advice. I really appreciate it.

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    search and look into Dogeggs' thread in this Forum ".... installation at Wii 4.0 without cios ..."

  3. #3
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the help buddy

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did the tutorial and it worked perfectly! Now i can play my backups. Thanks alot!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •