Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Mii, Wiiware and other Channels issues - KO 3.2U

  1. #1
    Junior Member mangojambo's Avatar
    Join Date
    Jun 2009
    Location
    Brazil
    Posts
    10
    Thanks
    3
    Thanked 2 Times in 2 Posts

    Question Mii, Wiiware and other Channels issues - KO 3.2U

    Hello there. Thanks my semi-bricked Wii now I'm starting to understand a lot things cause I spend days reading this forum and trying to fix my Wii. Anyway, thanks for all so far. Lets abstract what happened until now:

    Round1 - I both a semi-bricked Korean Wii that came with:
    backup loader working;
    Mii, photo channel, shop and settings not working;

    Round2 - So, I followed a tutorial from here to install homebrew and it works (using bannerbomb);

    Round3 - This Tutorial helped me to fix the settings (3.2U) http://www.wiihacks.com/general-home...ease-help.html
    But not the channels issues.

    Round4 - No duplicated Korean and US channels. So I deleted the Korean channels anyway after a while and I did download Mii, internet, photo, well all those NTSC wad channels, get they installed, but when I try to open it takes me to a black screen and back to Wii menu;

    Round5 - I had some fun installing some wiiware wads and I discovered that some channels gets the same issues!


    There is different tutorials and option that I can follow to try to fix it and some things that I am not sure how to proceed or if it is safe. So, here is the options I think I have: If someone have a better Idea, PLEASE, tell me!!

    1- Format my Wii from settings option and make an online upgrade to try to fix it. After that, downgrade to 3.2U following some tutorials from here. Or even keep the 4.0U!
    Possible Issues: Will it brick my Wii? Cause it still a Korean serial (LKM10...) and I don't know if the update will verify it and install the korean menu and make a real mess or something. I really don't know!

    2- Format or not my Wii and follow the Softmii to install everything again. Or the "Idiot proof" tutorial from here.

    3- Spend some money in a modchip instalation. I think it is unfear, cause look how much I did until now by myself! And, at the end to pay almost $100 to some else... but, for bad or good, it still being an option.

    4- Upgrade to 4.0 from this great tutorial: http://www.wiihacks.com/recommended-...l-working.html

    So, what can I do? What is the best option for me? There is something else that I don't know?

    I appreciate any help! And sorry any english mistake I did.

    Cheerios
    Last edited by mangojambo; 07-11-2009 at 04:16 AM.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi

    I am also facing the same problem. Any help is appreciated.

    Cheers

  3. #3
    Junior Member mangojambo's Avatar
    Join Date
    Jun 2009
    Location
    Brazil
    Posts
    10
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi rishi... welcome to this thread, unfortunately
    So, what did you try to fix you Wii already?

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    I'm confused. What exactly is the problem? You say you have a bricked wii, but then you list a ton of stuff you have done, and could possibly do. If your Wii is bricked you're not able to go format.

    So first, tell me exactly what it is that is wrong. If it's just Wiiware isn't playing. That's not a semi bricked wii. That's a lack of IOSs. See my sig.

    Regardless of what the problem is, formatting it will not fix ANYTHING. EVER. All that does is erase saved data and channels.

  5. #5
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    Quote Originally Posted by Ossot View Post
    I'm confused. What exactly is the problem? You say you have a bricked wii, but then you list a ton of stuff you have done, and could possibly do. If your Wii is bricked you're not able to go format.

    So first, tell me exactly what it is that is wrong. If it's just Wiiware isn't playing. That's not a semi bricked wii. That's a lack of IOSs. See my sig.

    Regardless of what the problem is, formatting it will not fix ANYTHING. EVER. All that does is erase saved data and channels.
    he has a "se4mi-bricked" wii. he can do soem stuff, but not do others, im currently scouring the internet for a possible fix. il get back if i find anything.
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  6. #6
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    He listed a ton of things he has done, a ton of things he thinks he needs to do. But no where did he ever state what the current status of his Wii is.

    The most I was able to get out of it is wiiware is rebooting his Wii. Which is a simple lack of certain IOSs, as I said. And those are listed in my signature, like I said. And they can be found in dogegg's dump http://www.mediafire.com/wedump

    Forgive me for not trusting his definition of *brick. I've seen everything from "hbc wont work" = "i'm bricked!!" to "i can't run ghostbusters" = "i bricked my wii"

  7. #7
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    Quote Originally Posted by Ossot View Post
    He listed a ton of things he has done, a ton of things he thinks he needs to do. But no where did he ever state what the current status of his Wii is.

    The most I was able to get out of it is wiiware is rebooting his Wii. Which is a simple lack of certain IOSs, as I said. And those are listed in my signature, like I said. And they can be found in dogegg's dump http://www.mediafire.com/wedump

    Forgive me for not trusting his definition of *brick. I've seen everything from "hbc wont work" = "i'm bricked!!" to "i can't run ghostbusters" = "i bricked my wii"
    yes, i need to go find my glasses. ididnt see your second sentence, sorry.
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  8. #8
    Junior Member mangojambo's Avatar
    Join Date
    Jun 2009
    Location
    Brazil
    Posts
    10
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi Ossot,
    Thanks for your answer.
    The big thing here is: I want the Mii channel working! Secondly, the Internet channel. I only mentioned some other wiiware channels not workings cause may be could be an important information.
    The whole story was to show all the path I did I what I'm thinking to do. Sounds confusing because I really am either! I really don't know what to do next to fix it!


    You said thatt's a lack of IOSs. So, I will take some pictures from the installed IOS and post here in a couple of minutes!

    Cheers

  9. #9
    Junior Member Breakell20's Avatar
    Join Date
    Nov 2008
    Posts
    132
    Thanks
    5
    Thanked 60 Times in 34 Posts
    Quote Originally Posted by mangojambo View Post
    Hi Ossot,
    Thanks for your answer.
    The big thing here is: I want the Mii channel working! Secondly, the Internet channel. I only mentioned some other wiiware channels not workings cause may be could be an important information.
    The whole story was to show all the path I did I what I'm thinking to do. Sounds confusing because I really am either! I really don't know what to do next to fix it!


    You said thatt's a lack of IOSs. So, I will take some pictures from the installed IOS and post here in a couple of minutes!

    Cheers
    quote from Ossots sig: "install ios 37, 38, 53, and 55"

    i suggest you do that. you may find they work once you do that.

    install the freethebugs version from www.mediafire.com/wedump
    Here to help in anyway shape and or form (or at least try, ive been out of the wii scene for quite a while)



    If You Like What I Say, THANK ME!

    No Mod Chip/Clip
    HBC 1.0.3
    4.0E With StartPatch 4.06 PAL
    v386 (v24) Wii
    SOFTMODDED WII
    LEH1 Serial! THE BEST!

    COD5 : 408194203913
    Mario Kart : 0216-1986-4790
    Wii Console : 6009-4439-3108-6643
    PM me with yours if you add me

    DE BLOB escaped and attacked my Signature!

  10. #10
    Junior Member mangojambo's Avatar
    Join Date
    Jun 2009
    Location
    Brazil
    Posts
    10
    Thanks
    3
    Thanked 2 Times in 2 Posts
    Hi Breakell20,
    I will try right way!
    Here is my installed IOS:


    Is there missing something else?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •