Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: SoftMii messing up Wii!

  1. #11
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    Quote Originally Posted by ThetaSigma View Post
    softmii is a horrible program. i wouldnt recommend it to anyone. everything on softmii can be done without actually having softmii.
    Stupidly on my part, I know this.

  2. #12
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    Sadly to say, I've tried reinstalling Preloader 5 times so far and nothing. Thank god for HBC still functioning.

    Anybody wanna tell me a fix before my hair falls out?

  3. #13
    New Member kingtyce's Avatar
    Join Date
    Jun 2009
    Location
    New York
    Posts
    5
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Had the same problem..... fixed it with these files Unbricking files........

    Unzip the file and put the contents of the unbricking files folder into the root of your sd card......Then put it in your wii......
    Run preloader and go to the HomeBrewChannel..... then go to wad manager and install IOS30-64-v1040.wad and SystemMenu-v289.wad..... that's the only two you need to install..... then restart your wii.....

  4. #14
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    dont do what he says. it will screw your wii. it might not be the right sysmenu. and thesers way more to do than just that.

  5. #15
    Junior Member 420soljah808's Avatar
    Join Date
    Jul 2009
    Location
    Kaneohe, Hawaii
    Posts
    172
    Thanks
    31
    Thanked 41 Times in 33 Posts

    question

    if u can get into preloader and then homebrew channel then u can get to settings so is the 1st 2 settings set to system menu?or not ?

  6. #16
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    I know it's not right. I'm running Sysmenu 417/4.0U.

  7. #17
    New Member RohitVerma's Avatar
    Join Date
    May 2009
    Posts
    105
    Thanks
    4
    Thanked 14 Times in 13 Posts
    And Soljah, since system menu is corrupted, if the option would be set to Sysmenu, the result would be that It would start off with System Menu is corrupted. I'd have to shut it off and hold reset to get back to preloader. I've tried it before.

    Also, Gecko OS's Launch Channel function is a lifesaver. I've got the freedom of all my apps and channels just from there.

  8. #18
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you can adjust somne settings with 'Wii Config 1.0', its made for semi bricked wii owners to still be able to change their settings.

  9. #19
    Banned Banned Guy's Avatar
    Join Date
    Jan 2009
    Location
    Perth, Western Australia
    Posts
    3,826
    Thanks
    57
    Thanked 221 Times in 193 Posts
    iuse that just in case. i fixed a semi brick just by using cios downgrader... is that right?

  10. #20
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I had 3.4U and installed HBC and a few other things and last thing I installed was preloader 0.29. This gave me the system files corrupt message - I went ahead and installed system menu 4.0U (NTSC) through HBC --> WAD Manager --> system menu files (i forget full filename) and it updated in less than 5 minutes. After this, I had HBC still installed, my 2 WADS still installed, but I went ahead and reinstalled preloader 0.29 and then cIOS rev 13b and all was well. Essentially I just reinstalled system menu and was back on track (technically I upgraded but the same process I would think)

    So far no problems.

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •