Results 1 to 8 of 8

Thread: Main Problems that i have with Wii 4.0E

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Main Problems that i have with Wii 4.0E

    Alright I am not sure if I posted this good or not, sorry if I have posted this in the wrong section.

    First of all I want to say thank you! you guys helped me to get my wii 4.0 homebrew!

    So my problems in general are:
    -DVD error 324
    -Cant use the "Wad installer"
    -Mplayer/DvDx doesn´t work
    -Update issue

    Okay so I have a DvD-r at the moment with the game LoZ:TP( only game that I have atm). But everytime I load it with GAMMA 0.3 i get the 324 problem. But I have played it. It booted for me twice. I dont know if its the CD my Wii or the Loader

    Okay, So now the wad installer.
    Everytime I try to open it, it works perfectly. But if I want to open my SD card it comes with an ERROR.

    Mplayer/DvDx
    Okay, I open this via homebrew and i click on it to install. I get 3-4 Options. Normal install
    Advanced and another one i cant remember
    So if I try to install it normally, I get an Error aswell.

    And now the Update issue
    I get a popup which asks me to update my 1.01 to 1.03 I click on "install" now 50% of the time at 100% it says: Download failed
    But after I could get it to work I get a screen which is about scamming. it asks me to press "1" to restart my wii. I do that and i get it again? ( the pop up) I have no idea what to do now.


    Thank you for your time
    -Fuzzle.
    Last edited by Fuzzle070; 07-07-2009 at 06:26 AM.

  2. #2
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    Thanks
    2
    Thanked 11 Times in 10 Posts
    Lets see if i can help you out a bit. Gamma .03 is old news, install NEOgamma r4 there is a wad for it. Why can't you install wads? can you still boot Homebrew Channel? If you can install wad installer 1.3 wad. I am not sure about MPlayer since i don't use it. From system/game updates install Preloader 0.29 this will add brick protection and block updates for the system and games.

    I hope it help i need more information to help you out more.

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yes i can boot homebrew, i select the wad installer. and from there i get a whole new screen. and when it asks me( i dont know the exact words) I can pick between: wii SD slot, Gecko, and a few more. and when I pick the Wii SD slot, i get an error. that is my problem. plus when I installed HBC it was empty.

  4. #4
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    Thanks
    2
    Thanked 11 Times in 10 Posts
    is your sd card formatted to FAT? i would just back up the sd card and quick formatt it to FAT and try the wad manager again after that

    Edit: did create the wad folder? Root->Wad
    Last edited by puma21; 07-07-2009 at 11:47 AM.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Which one FAT16 or FAT32, i am sure its FAT32 atm. also about the wads, do i have to make a folder on my own? or do i need to use something special?


    I also checked and i have indeed a folder called "WAD"

    also its not wad installer its called wad manager 1.3v
    Last edited by Fuzzle070; 07-07-2009 at 11:45 AM. Reason: mistake.

  6. #6
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    Thanks
    2
    Thanked 11 Times in 10 Posts
    FAT32 is fine, yes you need to make the folder on the sd card. The folder needs to be named "wad" without the "s. Without the WAD folder, Wad Manager won't see the wads to install. Just add the .wad files you want to install in the WAD folder and you should be okay.

  7. #7
    Junior Member
    Join Date
    Jun 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay I already had a WAD folder. So i tried to download NEOgamma r4, but i dont see any wad files ( dont know if there is one supposed to be) what files do i need inside of the wad folder?

  8. #8
    Junior Member
    ~***** contributor~

    Join Date
    Jun 2009
    Location
    North Carolina
    Posts
    35
    Thanks
    2
    Thanked 11 Times in 10 Posts
    Here is the wad for the Neogamma r6 with this channel it will autoboot

    Neogamma r6 autoboot wad ---> http://rapidshare.com/files/25202976...er-WBKL_v6.rar

    after you install it click the channel then start and hold 1 to enter the settings then force video PAL and click 002 fix and mess with the other settings till you get it the way you want and click save config and it will save your settings each time so you don't have to keep enter your settings.

    Edit: By the way were you able to install wads after setting up you sd card?
    Last edited by puma21; 07-07-2009 at 03:31 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •