Results 1 to 6 of 6

Thread: LU64 and Softmod Help

  1. #1
    MiT
    MiT is offline
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    LU64 and Softmod Help

    Ok so the other day I tried to follow the terribly put together directions of Softmii 3.0. I have an lu64 Wii with 3.4u on it. I used the softmii directions to get the homebrew channel, DVDx, and bootmi (only in IOS not boot2, because this was not able to happen) on with bannerbomb. Then I went to the WAD install and put in IOS16, ciosfix.wad, and lu64fix.wad in that order. (I did not install DVDX again like they say or shared to clean, do I need to? I am online.) Next I accidently installed CIOSCORP which is supposed to brick an lu64 but for some reason it did not and my system booted back up fine. I then went ahead and put in LU64CIOS through the network install, this went through fine. Then I put in the new cIOS13b without a hitch. Now I am able to load games through the GammaR3 Channel that I installed.

    I am unable to use the disc channel, is this even possible with the lu64?
    Is there anything that I need to do to take of any damage that the CIOSCORP may have done?
    Is there anything else that I need to do? Does GammaR4 have a channel wad?
    Is it worth it to upgrade to 4.0 and how is this done if I am already softmodded?

    I'm just a little confused here so would love some help thanks.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    cioscorp should not have installed on your wii and if it did it would have bricked for sure - you have probably got an early lu64 that didn't have the new hardware in it...you say you are unable to use this disc channel?

  3. #3
    MiT
    MiT is offline
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yea it installed and it didnt brick. My system came with 3.4u so I am guessing that it was one of the earlier 64s. Disc channel isnt working for backups, have to use the loader.

  4. #4
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    10
    Thanked 0 Times in 0 Posts
    I am working on the same situation; I actually recovered a system from a semi-brick, because Cioscorp was installed. What I did was, luckily, I had access to Preloader but no bootmii or NAND backup.
    On the settings on Preloader, on which IOS to use, I chose 249. This allowed me to load to system menu but very limited use. For example, couldn’t get to read the SD card on the data management, some channels will blackout when selecting it, etc. Luckily I was able to do a test connection on the internet setting, after that, it asked me if I wanted to update, so I said yes. Successfully, now I am on 4.0U firmware from 3.4U.
    After this update, most work well.
    I was able to follow the guide by Dogeggs on 64fix and even install preloader and bootmii.
    I have my HBC and can play backup games using backup launcher.
    Nearly everything works, but the disc channel will initially load original games but will go black once you start the game.
    But check this out: A backup copy of “Mario Strikers Charged Football” with IOS249 patch loaded without any problem on the disc channel. Other backup games (without 249 patches) will also initially load on the disc channel, but will go black just like the original games once you hit the start. And no I don’t think I have the early LU64, In fact I have LU6456.
    My question is how do I get back my disc channel back to play original games?
    Do I reinstall the original IOS, if so, which IOS are they and is this hard to find?

    thanks

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    thats very interesting...! your ios should have been updated when you installed 4, ive no idea what could be causing that to happen? there is now a cioscorp for lu64 wiis but it doesn't support disc channel loading yet, when r14 is released it should be fully functional, my advice would be to wait for this and install it when it is confirmed to be working....you could try title lister to find out what is on your wii, i dont know if it tells you the revision of your ios though....?

  6. 1 User Says Thank You Dogeggs For This Useful Post


  7. #6
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    10
    Thanked 0 Times in 0 Posts
    K, got Title lister to list... What exactly am I comparing this to? or what exactly Am I looking for?

    IOS VERS

    3 255
    4 255
    9 2.9
    10 3
    11 1
    12 0.12
    13 0.16
    14 1.7
    15 1.1
    16 1.1
    17 2.6
    20 1
    21 2.13
    22 3.12
    28 5.13
    30 11
    31 12.2
    33 11.18
    34 12.19
    35 12.2
    36 12.22
    37 14.28
    38 14.26
    50 20
    51 19
    53 20.29
    55 20.29
    60 24.3
    61 19.26
    249 0.13
    250 255.255
    254 122.106
    MIOS 0.09
    Sytem Menu 1.161
    BC 0.5

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •