Results 1 to 4 of 4

Thread: installing ticket... error! (ret = -2011)

  1. #1
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    installing ticket... error! (ret = -2011)

    Hey guys am new to this forum.
    So my problem is the installing ticket... error! (ret = -2011)

    I just can't seem to get to install cIOS36_rev9-Installer.
    I already have the hombrew channel using bannerbomb

    my system is 4.0E

    I have tried both network and wad installation and still get the same error message

    I would prefer not to downgrade my system

    PLEASE HELP would love to start using usb loader v1.5

  2. #2
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by bleach_ray View Post
    Hey guys am new to this forum.
    So my problem is the installing ticket... error! (ret = -2011)

    I just can't seem to get to install cIOS36_rev9-Installer.
    I already have the hombrew channel using bannerbomb

    my system is 4.0E

    I have tried both network and wad installation and still get the same error message

    I would prefer not to downgrade my system

    PLEASE HELP would love to start using usb loader v1.5
    Try this http://www.wiihacks.com/other-faq-gu...s-any-wii.html

    Hope it helps
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You need the Trucha Bug

    Look here: Wii Customization - TehSkeen

  4. #4
    Junior Member
    Join Date
    Jul 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post

    Thumbs up everything WORKS

    Thanks for the support but I have found a solution for this error.

    I used http://www.wiihacks.com/recommended-...-0-wii-28.html

    PLEASE b advised if you do want to use this solution please read the link carefully as it states not to use this method on LU64/65 models

    it worked perfectly for me and now both usb loader GX and usb loader v1.5 work

    thank you for Dogeggs thread much appreciated.

    I hope this helps other people who have had the same problem as I did

  5. 1 User Says Thank You bleach_ray For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •