Results 1 to 2 of 2

Thread: first poster, problem,what to do next??

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    1
    Thanked 0 Times in 0 Posts

    first poster, problem,what to do next??

    First of all, hi guys, great forum, a massive information overload station, lol.

    Anyway, trying the softmod option using the "wii softmod for dummies guide".
    Now here's were I'm at and I seriously have spent the last 2 hours scouring, reading so much information off this forum , it really is just to much to even get close to my next choice for my problem.

    OK I have a Euro, (UK) Wii, currently on 4.0e firmware,
    I start the guide, everything goes fine right up to step 8 Installing channels, right at the "wadbatchinstaller.dol, part,
    I click A, and then get a >> Installing title... ERROR! (ret = -1035, click A to reboot.

    It then just reboots to main screen, and still has 4,0e firmware, and nothing has changed, I have tried this a few times with the same result.

    Now before anybody says, I have read up on the "error1035" posts, but this is the reason I'm writing this post, it all just goes off in a myriad of directions, and I just dont know what choices if any I have for my firmware version and my problem, so I can get this excellent homebrew/back up thing working on my system.

    So really I'm not asking to be led by he hand, just some concrete advice, and an answer really, on were do I go to try and get this dummy guide to work, and hopeful get past this 1035 error.

    I guess its the down grading problem that's happening, having had a quick glance I see it all points to trying to get the wii firmware downgraded to 3.2, but I haven't seen a clear helpful way for anyone running 4.0e, and this is really what I'm after.
    Also I see when any downgrader is tried, I'm I led to believe I just come and run this dummy guide again, to get all the right stuff installed??, because again I dont see anywhere it says what to do after a 1035 fix.

    what we need is, a dummies guide for folks who have tried this and got 1035 errors, lol

    Thanks for any help in advance.

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    To fix 1035 you have to uninstall ios249, try using cios uninstaller and then try the batch installer again...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •