Results 1 to 5 of 5

Thread: Can Play 1 Backup Then Gotta Restart Wii

  1. #1
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post

    Can Play 1 Backup Then Gotta Restart Wii

    Im using usbloader 1.1 but ive tried this on coverfloader and it does the same. USB GX just gives me dsi exception when it to install any games. But basically i can load and play a game fine but if i go to home menu and go back to usbloader to try and load another game it just hangs

    If anyone has heard of this please help me out ive tried it on Coverfloader,USBLoader1.1,USBLoader 1.5
    Last edited by xCaptainCanadax; 07-04-2009 at 09:51 PM.

  2. #2
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post
    Sorry this can be deleted i found my solution to this

    Q:Running the 1st game is ok, but when I exit out to Wii menu, and load USBLoader again, it freezes when trying to run a 2nd game.

    A:It's a bug in cIOS13b. Hope next cIOS will fix this, or just don't use return to Wii and shut it down.

    from FAQ ?(USB Loader GX)?

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    What version of the cIOS do you have installed, rev13/13b does exactly what you are saying. Either you need to revert back to cIOS36 rev10 or wait for rev14 (which may have a fix). Not sure if rev12 will fix it. I went back to rev10 and all my games work, and I can exit a game and play another without having to turn off my Wii every time. I use Configurable USB Loader and after I install a game and go back to the loader I sometimes get the dsi exception sometimes, but not all times. You would probably do good to get rid of USBLoader 1.1, USBLoader 1.5 is the updated version of it.

  4. 1 User Says Thank You Stomp_442 For This Useful Post


  5. #4
    Junior Member xCaptainCanadax's Avatar
    Join Date
    Jun 2009
    Posts
    54
    Thanks
    9
    Thanked 1 Time in 1 Post
    Yup thanks Stomp reverting solved the problem

  6. #5
    New Member cbjones26's Avatar
    Join Date
    May 2009
    Posts
    201
    Thanks
    8
    Thanked 41 Times in 31 Posts
    i have 13 installed and i dont have this issue and i use usb loader gx and neogamma r4?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •