Results 1 to 5 of 5

Thread: Preloader help!!

  1. #1
    Junior Member
    Join Date
    May 2009
    Location
    Antwerp,Belgium
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Exclamation Preloader help!!

    I installed preloader v0.29 but when I want to enable the hacks and go to sysmenu hacks i get the message: hack.ini can't be found neither on Fat or on NAND. I want to enable the hack that stops disc updates. Or is this already enabled?
    Thanks

  2. #2
    Junior Member
    Join Date
    May 2009
    Location
    Antwerp,Belgium
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    i am just posting this post to get my thread back first

  3. #3
    Junior Member
    Join Date
    May 2009
    Location
    Antwerp,Belgium
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    I fixed the first problem myself so NVM. But now I have another problem. When I start a game and begin to play the colours disapppear and all the video is black/white what should I do. I am on sysmenu 3.2E and have all the hacks of preloader enabled.

  4. #4
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    you are playing a pal game, either force it to your region in backup loader or get the game in your region

  5. #5
    Junior Member
    Join Date
    May 2009
    Location
    Antwerp,Belgium
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    But I am in europe so PAL is correct for me. do I have to use a special hack.ini file for PAL or what?
    EDIT: I fixed it. I was just using the wrong hacks.ini file
    Last edited by jappe; 07-06-2009 at 08:57 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •