Results 1 to 3 of 3

Thread: loading problem

  1. #1
    Junior Member Roy235's Avatar
    Join Date
    Mar 2009
    Location
    Brussels
    Posts
    30
    Thanks
    3
    Thanked 1 Time in 1 Post

    Angry loading problem

    I've been using wii shizzza to play my burned wii games, always used the same procedure and it always worked. Although lately i've been having problems such as the loader won't load and the wii will just freeze or when i insert the game it'll simply say error numner i don't know what and it asks me to eject the disk and restart the console or it'll simply say no game inserted... what does all this mean and is there a cure?

  2. #2
    New Member jimjayjenkins's Avatar
    Join Date
    May 2009
    Posts
    30
    Thanks
    24
    Thanked 0 Times in 0 Posts

    same here

    im getting the same problem. at first i read that my lens could be fried, depending on the brand of dvd-r used, which was memorex, so i went and got verbatim. At that point it wasn't even detecting dvds, burnt or original, only GC games. I got a new lens, installed it, and now i get the eject disc and refer to manual crap. I've been looking for a similar post but nobody's gotten to answer something like this yet, except for the 324 error, which is different from this one. some body out there has to know. HELP!

  3. #3
    Banned
    Join Date
    Jul 2009
    Posts
    40
    Thanks
    5
    Thanked 9 Times in 6 Posts
    have u tried the neogamma loader.im very new to this but i have noticed that it smokes the wiigator by a longshot.got a couple of errors and tried with neogamma..not probs yet..took me 3 days to figure out the readd erroor,but is all good now..

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •