Results 1 to 3 of 3

Thread: I need ISO Help

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    Taylor, Tx
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us I need ISO Help

    I've got homebrew Installed and DVDx and other thing but I burned The legend of Zelda TP (us) to a Memorex DVD-RW at 1x speed on img burner but everytime i load the backup loader channel (0.3g) my wii *acts* to be loading but the screen stays black and it keeps makeing a noise, any tips?

    When I use Neogamma R5 I get an error DVD Read Error (782)

    btw My firmware is 4.0 (not any more i downgraded to 3.2u)
    also, no modchip, I softmodded.
    Last edited by JKBGI; 06-30-2009 at 09:28 PM.

  2. #2
    New Member Fred-Bear's Avatar
    Join Date
    Dec 2008
    Location
    Ontario
    Posts
    147
    Thanks
    7
    Thanked 46 Times in 28 Posts
    I tried -RW media once. I had no luck at all. -R's are the recommended media.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    You'll really struggle with RW media without a mod chip. The only partial solution is to set book type to DVD-ROM from within ImgBurn but I don't know if that even works with rewriteable and softmod.

    Best bet, get some DVD-R, they are cheap as chips so it doesn't matter if you get a coaster or two.

    If you wish to continue using DVD-RW then you'll need to install a modchip that supports DVD+/-RW. For that price you could buy several spindles of 50 DVD-R.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •