Results 1 to 5 of 5

Thread: Having a problem playing back up disk's

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Having a problem playing back up disk's

    hello i just hacked my wii just a while ago. and i have burnt some games on a maxwell dvd-r but it is not loading in my wii. I think I have everything installed right. i have the homebrew channel and i have the backup channel. The back up launcher channel will not launch my dvd's(games) do i need to have a different backup loader? I saw on youtube some people were using some gama thing.(not sure what that is)

    any suggestions would be much appreciated.

    I have a version 4.0U with back up launcher and the homebrew channel. My wii can play dvd's i just can seem to find out how to play games.

    Thanks for your help

  2. #2
    Junior Member
    Join Date
    Mar 2009
    Posts
    23
    Thanks
    3
    Thanked 1 Time in 1 Post
    what happens when you start the backup channel?
    3.0->3.2(WUM)->4.0->3.3->3.3 (downgraded IOSes), wiikey 1.9s [US Wii]

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I go into the channel and it says press start and hold 1 to get into config. and i get into config its just and its just green leters and it says to either force NTSC or FORCE PAL 50 or PAL 60 i tried all the settings and it still doesnt work.

    so by the way i have version 4.0U and iso 35(is that the problem) i dont have the right ISO.

    this is the tutorial that i used.


  4. #4
    z32
    z32 is offline
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I'm glad someone is asking because I used exactly the same instruction and having the same problem. I used rawdump2.1, imgburn, and to the dvd-r and everything seemed fine (set it to 1x, but it recorded at the lowest 4x due to the media). When I tried to use it from the backup launcher I just get a black screen and you can hear the disk looping..I have to power it down to get back to the main menu. I could not get the dvd movie to play either..maybe because its on a dvd+r? Anyway, if anyone can figure out how to use the back up I would greatly appreciate it. I have V4.0u and the only mod done was off the tutorial attached to this thread. Thank You!

  5. #5
    z32
    z32 is offline
    Junior Member
    Join Date
    Aug 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Curtis0432,
    Looks like BBC is trying to work on a fix for it, butThis might be a helpful fix from another guy named lordbelzer: YouTube - lordbelzer's Channel
    I haven't had time to mess with it, but if you decide and happen to before I do please let me know how it went. Thank You

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •