Results 1 to 4 of 4

Thread: Error Ret=2011 3.2E

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Error Ret=2011 3.2E

    hi i have seen many diffrent threads about the error=ret2011 bt none has gived me any solution wht i dhould use for mine i would be thank full if anyone who have 3.2E firmware or knows can help me

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Error -2011 makes no sense if you are 3.2E as that's generally the error code for no cIOS to install the wad and generally occurs on 3.3 systems and up. That's just my thoughts though, I'm interested to see other feedback.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bt can you upgrade to 3.3E and then use any .wad ?

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I don't think updating to 3.3 will help you. You need to patch your version so it will accept wads, there's a couple of tutorials to get them working on 4.0, there was one floating about that applied to 3.4.

    Have a look around for installing cIOS tutorials here and on the net.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •