Page 1 of 14 12311 ... LastLast
Results 1 to 10 of 131

Thread: Wii Sports Resort JAP, 001 error

  1. #1
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts

    Wii Sports Resort JAP, 001 error

    Here's how to get this game to work:
    USB Method (USB Loader GX)
    Download this file...http://www.megaupload.com/?d=NOM489NH (pls remove if I'm breaking any rules!)
    Place on root of SD card
    Load game and choose settings
    Enable Alternate DOL loading
    Boot game, watch video, return to USB loader and remove Alternate DOL loading, Enjoy

    Disc Method
    Download this file...http://sharebee.com/a87493ec (same file as above just renamed to avoid confusion, USB needs RZTJ01, disc needs RZTJ)
    Place in SD:\Neogamma (if you don't have a folder, then create one)
    Load Neogamma, earliest working version is R5RC1, released R5 works fine, R6 should work as well
    Under Config Settings, enable Alternate DOL loading
    Load game from DVD, watch video, return to Neogamma
    If settings did not save, load game from DVD, if you save settings, turn Alternate DOL loading off, Enjoy

    Hope this helps
    New bug found in the Wii which causes error with this game...If you play a WiiWare or Virtual Console title after playing this game, you will be forced to watch the movie again, so keep that movie on your SD card just in case! Update to 4.1 solves the problem.

    PAL update: PAL version CANNOT be forced to NTSC, it will green screen or stay black. Unless you have a PAL supporting TV, you will have to play it in black and white!

    PAL Instructions for watching the movie:
    Disc Loading
    Download this file....http://sharebee.com/93759950
    Put that file in SD:\neogamma (again if you don't have it, make it)
    Load Neogamma R6 (haven't tried with any other version, but I tested on R6)
    Go to Config options and set Alternate DOL to SD
    Load game, watch movies, Wii will reset when finished
    Go back to Neogamma, turn off Alternate DOL if you saved settings, and load DVD, Enjoy

    USB loading
    Download same file as above, rename to RZTP01.dol (make sure that is the exact name of the file)
    Put that file on the ROOT of the SD card (unless you changed the alt dol directory in the settings of course )
    Load USB Loader GX, pick the game and choose Settings
    Set Alternate Dol to on, load game, watch movies, Wii will reset when finished
    Load USB Loader GX, pick the game and choose Settings
    turn Alternate Dol to off, load the game, Enjoy

    Note: You can tell if you already watched the movie as you can select the different tutorials if its been viewed before, if the movie just starts playing, congrats, you have just enabled this game to load! Remember do not force the region, it will green screen, there is no way around this until US version is released.
    Last edited by VashTS; 07-20-2009 at 06:02 PM.


  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Using rev10. Cover flow latest gives me a 002 blue screen. USB Loader GX latest reboots me at start. I copied over a saved game. (a saved game makes it skip the WM+ video on first run). And it still reboots me.

    Burning to a disc now and I'm gonna boot it with Gecko OS. I'll let you know.

    This may be another deal like Ghostbusters where it takes a while to really figure out, and it's going to have 500 different solutions. Hopefully we can get it worked out before the English release.
    Last edited by Ossot; 06-24-2009 at 09:06 AM.

  3. #3
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Shameless bump + solution.. the peoples should be home from work soon and I dont want to see 500 threads like there were with Ghost busters..

    You will need to use USB Loader GX. You will need to have a cios249 installed that can work around the 002 error (13a or 10). Also of note, when you extract the dol in the directions below, make sure you go into the GX's configuration and set the 'alternate dol' folder to wherever you place it.

    edit: Also of note, I set the language to be Japanese. I'm not sure if that did anything, but you're not going to get it in English or anything else no matter what you set it as. So if you get an issue, try that as well.

    ----- Courtesy of Gh0sT5 @ gbatemp ----

    to make it you must use wiiscrubber:

    -> partition2 -> sys -> mpls_movie -> player.dol

    extract player.dol and rename it : RZTJ01.dol, put this file in alt-dol folder in your sd card and lauch usbloader gx, don't forget to activate it in the game's options!

    launching the game you will be able to see the video of wiimotion plus after it reboots the wii, so relaunch usbloader gx and deactivate the alt-dol option your game will work perfectly! enjoy^^

    ----
    Last edited by Ossot; 06-24-2009 at 04:30 PM.

  4. 3 Users Say Thank You to Ossot For This Useful Post


  5. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post
    Is it possible to do something like this if you aren't/can't run USB loader? I just have cios38 rev13a, neogamma r4, sysmenu 4.0u and get the 001 error.

    Or am I just screwed for the time being?

  6. #5
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    You could try the latest neogamma. Or geckOS. Some people have had success with them.

  7. #6
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post
    What exactly should I do with the extracted and renamed .dol file when trying it this way? Thank you for your help!

  8. #7
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    If you're trying gecko OS and the like, you just boot the dvd and go for it. Ballz out sir. AFAIK, no disc loaders can/will use alternate dols.

  9. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post
    Oh. Then I guess I am still SOL on this one for the moment. You can't use gecko with a softmodded wii, correct? I only have neogamma r4 and it isn't working. I'll just keep my eyes peeled for a solution. Thanks.

  10. #9
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    good job on the work, has anyone tried installing the IOS9 from the update partition on the disc? I don't know if this will work, I'm gonna try it in a bit and will post back. Anyone confirm that this may be the cause of the reset when loaded through USB? I know this happened with my wiiware, it installed but just rebooted until I installed ios38, 53, 55. It seems like the game resets because its looking for the file and not finding it. I could be wrong

  11. #10
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    If you try to watch the M+ video on GST or TW10 you'll probably get the re-boot as well. If you're booting from USB the above solution should work for you.

    You could always try extracting the .dol and running it through HBC. With the above method when you boot from that alternate dol you see a like 3min long jap video on how to install the M+. Afterwards you boot w/o the alternate dol enabled and it goes straight to the game. So some how the video flags the console as having seen it and the game then kicks in ok. While i have tremendous doubts that booting that .dol from HBC will get you the video, it just might flag your console has haven't seen it, thus allowing the game to boot on your next try. Worth a shot, /shrug.

Page 1 of 14 12311 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •