Page 3 of 14 FirstFirst 1234513 ... LastLast
Results 21 to 30 of 131

Thread: Wii Sports Resort JAP, 001 error

  1. #21
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    you need motion plus to play, if youre short on discs, save it for this game, doesnt load through disc yet, you will get a 001 error. if you want to load this through USB loader GX

    step 1..open iso in wiiscrubber and extract file : partition 1 (should say DATA) -> sys -> mpls_movie -> player.dol
    step 2..rename that player.dol to RZJT01.dol, and put that at the ROOT of your SD card (eg f:\RZJT01.dol, where f: is your sd card on your computer)
    step 3..load up USB loader GX, before you load the game select settings for it and turn alternate dol loading on
    step 4..watch the video, return to usb loader, turn alternate dol OFF and play the game

  2. 3 Users Say Thank You to VashTS For This Useful Post


  3. #22
    Junior Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 2 Times in 1 Post
    I found this on another web site.

    Try this NeoGamma version:
    boot.dol

    As long as you do the alt.dol method in Neogamma first, then run the game normally, this version of Neogamma will run WSR off the disc without 001 errors. I have confirmed this myself. Just make sure you turn on the 002 fix as well. I also set the language to Japanese, but I don't know if that effects it or not.

    The original poster of this stated that it isn't compatible with Sam and Max and Far Cry.

    I hope this helps.

  4. 2 Users Say Thank You to njpman For This Useful Post


  5. #23
    New Member
    Join Date
    Feb 2009
    Posts
    5
    Thanks
    0
    Thanked 1 Time in 1 Post
    Thanks njpman, that got it working for me. I had to rename the alt.dol to "RZTJ.dol" though... not "RZJT01.dol"
    Last edited by Souldat; 06-25-2009 at 02:17 PM.

  6. 1 User Says Thank You Souldat For This Useful Post


  7. #24
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry

    I'm still having issues with this.

    I've tried Neogamma R4C2 and it gives 001 error in japanese.

    I've tried Neogamma R5C1 with the alt-dol and it simply says "SD error". Has anyone been able to run it from the SD card?
    None of my games load from Neogamma on the SD card when they previously did.

    I tried USB Loader GX, but it only accepts USB drives and not SD cards.

    I tried Loadstructor to create a channel. The channel loads, but returns to Wii menu.

    Any ideas or tips to get this running?

    Also, my DVD drive burned out a few weeks ago. So playing it from a dvd is not an option.
    Last edited by SnyperP; 06-25-2009 at 08:39 PM.

  8. #25
    Junior Member
    Join Date
    Jun 2009
    Posts
    28
    Thanks
    4
    Thanked 1 Time in 1 Post
    Jobs a good un!

    4.0e, cIOS rev13a, USB loader GX

    Now all I've got to do is find my 'Japanese for Dummies' book!

  9. #26
    Junior Member
    Join Date
    Apr 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Okay! I finally got this to work. I didn't figure out what was wrong with Neogamma R5C1, but i loaded an alt-dol of Virtua Tennis on Configurable USB Loader. This allowed me to watch the WM+ video through.

    Config USB Loader still wouldn't load WSR, but Neogamma R5C1 loaded it fine from the SD Card.

    Also the Loadstructor channel made with cloader worked flawlessly.

  10. #27
    Junior Member
    Join Date
    Mar 2009
    Posts
    18
    Thanks
    1
    Thanked 9 Times in 5 Posts
    so how does it work when you run WSR from a dvd? ive got uk pal 3.1e, cIOS rev13, neogamma r4 Ios 38, 53, 55

    all i get is a green screen when i run the game from neogamma r4 and have tryed various options to make it work. do i need cios 13a? i dont want to stop the conduit from runing at the moment as ive almost completed it.

  11. #28
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i have watched the WM+ video but now when i boot the game i get 5 videos on how to plug/unplug WM+ etc and a reset wii option,how do i start the game

    i am running neogamma rc5 with cios rev 13

  12. #29
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    5
    Thanked 0 Times in 0 Posts
    i have watched the WM+ video but now when i boot the game i get 5 videos on how to plug/unplug WM+ etc and a reset wii option,how do i start the game

    i am running neogamma rc5 with cios rev 13
    Last edited by zapaz; 06-27-2009 at 06:45 AM. Reason: double post

  13. #30
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Turn off alt-dol.

Page 3 of 14 FirstFirst 1234513 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •