Results 1 to 3 of 3

Thread: Please help..everything should be done

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help..everything should be done

    Hello all

    I've downgraded to 3.2 u with a LU38 wii
    I've installed wad manager
    I've got a backuploader channel (backuplauncher 0.1)
    I've got ios249 and updated (only ios249) via network to rev 13b

    I can't get my backups to launch...i have a layered error message that says no dvd dvd identity error.

    i may have screwed up a step or something but i have no idea where. it's simply not recognizing the burned discs, and i know it isn't my media as i've played the games on another softmod not ten feet away.

    please help. please?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    backuplauncher 0.1 is your problem - it's way out of date, have a look at this thread

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks. I'll try it, but I seriously just softmodded another wii a week ago.

    it went waaaayy less than flawlessly, but loader worked great. I'll try it laterand report back.

    is there a certain order to installing the ios's that i may have messed up?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •