Results 1 to 8 of 8

Thread: Rockband2 and 4.0J

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Rockband2 and 4.0J

    Has anyone tried making this combination work yet?

    I have wiikey modchip installed about a year ago, and by overriding the region, I can see the RB2 animation from the disc channel. But booting/loading hangs, black screen and does nothing. Previously, we were able to play US game (MySims), but this RB2 seems more complicated.

    I tried so many times to downgrade my wii, but fails in the PatchMii part from this thread: Downgrade for System Menu 4.0 - GBAtemp.net (I have checked other places as well like youtube and other threads in GBAtemp, so far not much luck...)

    PatchMii IOS downgrade ends and tells me no internet something (twas really fast) and goes back to loadMii menu. But wifi is working, tried it several times.

    Loading 3.2 by AnyRegionChanger does not work too. HBC works by the way.

    The RB2 DVD is original. I thought since I was able to play US DVD in the past, this would not be a problem, but my judgement cost me 300USD (including shipping) :-(

    I thought that if I was able to downgrade, I could use AnyRegionChanger to change my Wii's region to US and hopefully able to play RB2.

    I was hoping RB2 could keep my kids busy during this summer holiday....

    Any advice/recommendation for a newbie most welcome! Thank you in advance.

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Install homebrew and get a backup loader and try that


    I have RB2 ntsc disc and I need to use a loader for my Pal wii, otherwise it wont load from disc channel

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Rockband 2 and 4.0J

    HBC works for my case.

    Well, it is running from Wii Menu, tried and able to install some apps from HB browser, but can't seem to install WAD files! E.g. I can't downgrade to 3.2, so that's probably my main problem.

    If I try to install PatchMii IOS Downgrader, the code can't seem to establish Wifi/Internet connection for some reason eventhough my WiFi is enabled and working if I test with Opera Browser from Wii Menu.

    I am only guessing here, but if I checked the IOS files from System Titles, I can see IOS60 as System Menu IOS. Seems my Wii, although like 2 years old, with wiikey installed like 1 year ago, updated itself automatically. And since I only encounter the problem now with RB2, then only very recently have I found the need to install HB, with hopes to fix my problem.

    Would still look forward to hear more suggestions/experiences out there.

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts

    WAD installation error

    If I try to install a few of the WAD's (e.g. IOS16-64-v257-prod), I get:

    [+] Opening WAD files, please wait... OK!

    [+] Installing WAD, please wait...
    >> Installing title... ERROR! (ret = -1035)

    Press any button to continue...

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Oh well, since PatchMii is limited to pre-3.4 IOS...
    PatchMii - WiiBrew

    I tried with AnyTitleDeleter 1.0 by tona, and I am not able to delete the existing IOS254 in my System Title ... :-(

    Guess I should reflect now if it would be better to buy a new console or wait for new hacks for my case.....

  6. #6
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I would suggest not trying to delete anything with anytitle deleter, because attempting this without knowing what your doing could lead to a brick.


    Theres a system menu bannerbomb to get hbc on 4.0, check that tutorial I'm quite sure there was a doswngrade guide in there.....


    http://www.wiihacks.com/recommended-...n-4-0-wii.html

    which then follows on to

    http://www.wiihacks.com/recommended-...der-gamma.html

  7. #7
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    I would suggest not trying to delete anything with anytitle deleter, because attempting this without knowing what your doing could lead to a brick.


    Theres a system menu bannerbomb to get hbc on 4.0, check that tutorial I'm quite sure there was a doswngrade guide in there.....


    http://www.wiihacks.com/recommended-...n-4-0-wii.html

    which then follows on to

    http://www.wiihacks.com/recommended-...der-gamma.html

  8. 1 User Says Thank You trekster For This Useful Post


  9. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    1
    Thanked 0 Times in 0 Posts
    OK, I asked one shop here to do the downgrade to 3.2J for me.
    Not sure how they did it, but they did it in 4 days, so I guess it wasn't easy.

    Backup loader launches the game BUT the instruments were not able to get detected.

    Anyways, I finally managed to get the legit RB2 disc working in the disc channel by:

    - AnyRegion_Changer to => 3.2US (this has to be done with extreme care!)

    - Update my legacy wiikey as 1.9s US

    My legit JP games launches through backup launcher (I have a few only) so I might keep this configuration for the time being, well until the enjoyment with RB2 lasts, I suppose....

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •