Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Preloader 0.29 won't find hacks.ini on 4.0U console

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    1
    Thanks
    0
    Thanked 3 Times in 1 Post

    Preloader 0.29 won't find hacks.ini on 4.0U console

    Ok so tonight this is what I did:

    Followed this guide
    http://www.wiihacks.com/recommended-...n-4-0-wii.html

    I used a 4gb micro SDHC card- everything seemed to work fine. At the end of the guide it said:

    If you plan on staying on 4, format your sd card, download this Stayon4.rar and follow instructions in the readme
    So I did that. I'm following the readme, I open my HBC (I assume the first guide went well because HBC was on my machine now) and through it I run IOS Downgrade and Wad Batch Installer. Then I restart and load Preloader as it says to do. But now here's my problem- when I go to the option systemmenu hacks as it says to do, it tells me "couldnt find hacks.ini on FAT or NAND". YES I was using the ntscuhacks.ini file that came in the rar, and YES I renamed it to hacks.ini. I even tried making my own hacks.ini file by copying and pasting a fresh one from Preloader/hacks - WiiBrew. And yes I put an extra line at the end of it.

    Please help me.

    Thanks!

  2. 3 Users Say Thank You to Jfreez For This Useful Post


  3. #2
    Junior Member
    Join Date
    Apr 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    use a non-sdhc card

  4. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 1 Post
    Jfreez!

    I am having the SAME problem and I DID use a non-hc SD card... can't figure it out! Anyone with ideas?

  5. #4
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Question no hacks.ini file

    Hi Same problem here - cannot find the hacks.ini file BUT at the end of the first tutorial it states at the end of it not to run the downgrader and to ignore - which I did but still no hack.ini found, sickened as it went perfect step for step until then, should I not stay at 4 and kickdown, would I have to undo anything?


    Thanks gauys

  6. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    5
    Thanks
    0
    Thanked 2 Times in 1 Post
    Barton18,

    OK... simple solution and can't believe I made the mistake! I was renaming the NTSChacks.ini to "hacks.ini", not JUST "hacks". Remember, the windows file system already has it as an .ini file so... so when you rename just name it "hacks" and don't type the ".ini"

  7. 2 Users Say Thank You to dcgolf For This Useful Post


  8. #6
    Junior Member
    Join Date
    Feb 2009
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Hi DC - Well I managed to get it working - I tried renaming the PAL version to hacks, hacks.ini but still no good then I put hack, hacks and hacks.ini and also I cut and pasted the actual text from the original palhacks file into the one on the sd just incase somehow it was wierd anyway I tried again and it worked, not sure which worked but it works great now. Thanks everyone - oh! also copied everything to a 1gb sd too as I was using a 4gb.

  9. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Angry Help!!

    Hi. I'm having a major issue with preloader v0.29. I'm running IOS v60. For two days now I have been trying to get past the couldn't find "hacks.ini" issue. I have reinstalled, upgraded, downgraded, created a new hacks.ini file, removed the ini added the ini, tried a 2gb SD, a 1gb SD, checked the SD cards format, reformatted it, re-added the relevant files, read tell I'm blue in the face, and alas I keep getting the same thing. I have read just about every web page on this, each one saying roughly the same thing....can anyone please help me here?

  10. #8
    New Member Cressida's Avatar
    Join Date
    May 2009
    Location
    Western Australia
    Posts
    384
    Thanks
    37
    Thanked 1,924 Times in 87 Posts
    Quote Originally Posted by smallies View Post
    Hi. I'm having a major issue with preloader v0.29. I'm running IOS v60. For two days now I have been trying to get past the couldn't find "hacks.ini" issue. I have reinstalled, upgraded, downgraded, created a new hacks.ini file, removed the ini added the ini, tried a 2gb SD, a 1gb SD, checked the SD cards format, reformatted it, re-added the relevant files, read tell I'm blue in the face, and alas I keep getting the same thing. I have read just about every web page on this, each one saying roughly the same thing....can anyone please help me here?
    What version are you running, what is error message?
    GOOD MEN SLEEP SOUNDLY
    AT NIGHT,
    KNOWING THAT ROUGH MEN
    STAND READY TO DO VIOLENCE ON THEIR BEHALF IF THEY DON'T INSTALL IOS 38, 53, 55.

    Press at the bottom right of the post if this response was of any assistance.

  11. #9
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    the hacks are region specific, make sure you use hacks for your region and system menu version...also make sure like the previous guy did, it is named "hacks.ini" and nothing more

  12. #10
    Junior Member
    Join Date
    Jul 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi, I followed these steps.
    Guide: How to Launch Backup Games From Disc Channel On 4.0 Firmware.

    I have completed steps 1,2,3 and 4.

    I have managed to get so far as starting preloader v0.29, each time I click on "systemenu Hacks" I receive this:

    couldn't find "hacks.ini" neither on FAT nor on NAND! (with some more text which i cannot see).

    I have tried everything suggested including:

    If Preloader can not find a hacks.ini file rename the file to just hacks (drop the .ini). Also Preloader can have issues reading some SDHC SD cards. Try using a NON-SDHC SD Card if your still having issues after renaming the hacks file.

    I have downloaded, copied and pasted the original AND tried new hack.ini files into a new file. I saved it, renamed it, and tried hack, hacks, hack.ini and hacks.ini.

    I have visited
    Preloader/hacks - WiiBrew, i selected my region (europe for firmware v4.0) copied and pasted it, tried it.

    Nothing seems to work.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •