Results 1 to 6 of 6

Thread: Help with upgrading

  1. #1
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    Help with upgrading

    I want to upgrade to 4.0 so i can play new games like Madworld and the Conduit, but i want to keep homebrew.
    Here's what i use on homebrew:

    Mplayer CE .62
    CodeManager
    Gecko 1.9.1
    Wad manager 1.3
    Backup launcher Gamma
    Visual boy advance GX 2.0.2

    If I do the auto update from a new game can I keep all this, I want to still be able to run homebrew apps, use wads, and use ocarina with Gecko.

  2. #2
    New Member §piktsµ's Avatar
    Join Date
    May 2008
    Location
    Orlando, FL - USA
    Posts
    548
    Thanks
    6
    Thanked 24 Times in 22 Posts
    I may be wrong.. but my guess is YES you can keep all that by doing the disc update
    from the games... now you may lose all that when u or if you run an internet update.
    Have fun ^_^

  3. #3
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    highly recommend to apply the Firmware-updater-4.0, instead of official update fm Ninty.

  4. #4
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    firmware updater 4.0

    I can't use Firmware Updater 4.0 because I do not have an internet connection at home.

  5. #5
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Just install the IOS's you're missing?

    I'm on 3.1 and can play both games you referenced w/o a problem. So ya.. i think you're just doing the ol' assuming on 4.0 is the problem/solution.

  6. #6
    Banned
    Join Date
    Jun 2009
    Posts
    79
    Thanks
    33
    Thanked 5 Times in 5 Posts

    IOS's

    Which ios's do I need to get, i have waninkoko's cios rev13 installed.

    And I want to upgrade to homebrew channel 1.0.3 thru the Hackmii installer beta 2 and i cant get it to work because of it being a .elf file. I used the elf to dol converter on wiibrew and it said the app wasn't a valid wii application when i ran it with HBC.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •