Results 1 to 5 of 5

Thread: green screen and updating cIOS

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    green screen and updating cIOS

    I am sorry I am a newbie. I managed to softmod my wii with the twighlight hack and use gator gamma to load (or back up launcher for the 002 error games) i can load every single backup but i cant seem to get around this green screen issue on some of the new games. I have read a ton of threads and the only one that makes sense is upgrading the cIOS to 38 rev13 and loading the neo gamma r3. I obtained these files but the rev 13 is a dol file and i have no idea how to load it in my wad manager or cIOS installer and i cant load the neogamma r3 either. Both are on sd can someone help me with a real idiot proof guide
    Sorry about the long post
    thanks

  2. #2
    Member
    Join Date
    Jan 2009
    Posts
    2,692
    Thanks
    254
    Thanked 396 Times in 369 Posts
    green screen issue on SOME new games coz ur Wii wasn't updated with the lastest IOSs.

    search the solution in this Forum.

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    I don't know about idiot proof but did you put the cIOS installer in the apps folder on your SD card.

    Something like this apps\cios38rev13\boot.dol

    The cIOS will install wirelessly.

    I know nothing about neogamma but you may need to move that around in your SD card for it to be visible to HBC. HBC will by default look into the apps folder only for files to load, they must all be named boot.dol and located in their own folders.

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    i got this apps\cios38rev13\boot.dol to load from my HBD channel but when it wants to install the ios38-64-v3610.wad...it return ret-1 error...i install the WAD in the root of my sd card...what should i do?

  5. #5
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    First make sure the file inside the cios installer is named 'boot' ie- Apps/cios installer/boot.dol.
    Go into the HBC and you,ll see the cios installer app.
    Install as a network install,so make sure wii connect is ON, or you have some sort of internet access enabled on your wii.
    Next get the Neogamma.wad,and put into your Wad folder and install with wadmanager app (again file inside named 'boot') ie Apps/wadmanager/boot.dol, go into HBC start WM find the NeoG.wad and install that,then you,ll have the NeoG channel,all done.

    Wads in the wad folder ie-wad/neogamma.wad
    Apps in the Apps folder ie-apps/wadmanager/boot.dol
    apps/ciosinstaller/boot.dol
    Last edited by skagg; 06-27-2009 at 06:44 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •