Results 1 to 5 of 5

Thread: Please help me downgrade!

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Please help me downgrade!

    Hi all, I am new to Wiihacks, but I have decided to come here with my issue. I have tried every guide, software, and firmware installation to downgrade my wii from 4.0u to 3.2u. I have tried ISO firmware downgrades in WAD manager v 1.3 or WAD installer, but I keep recieving error (ret= -1035) or error (ret= -2011). I have all my WAD's in a folder named "wad" on the root. I am connected to the internet, I have tried cIOS37_rev3-Installer.dol, cIOS_downgrader_v1.1, IOS16-64-v257-prod, IOS37-64-v2070, IOS38-64-v3609 AND I AM GOING NUTZ! I have also tried cios_fix, but every one from the aforementioned receives either of the errors listed above. Please I am desperate for a solution and have put in many hours of time to try and fix this. I have HBC through bannerbomb and I have tried several SD cards so it's not just mine.

    Thanks for any help

  2. #2
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    You try the "ultimate 4.0" guide on gbatemp? I've fortunately never been on 4.0 so that's as best as I got for ya.

    ULTIMATE System Menu 4.0 Guide - GBAtemp.net

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    sadly it says for no higher than 3.4, but I am currently trying this. I will let you all know how this works incase people are having the same troubles as me.

    http://www.wiihacks.com/recommended-...4-no-cios.html

  4. #4
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    The 3.4 part of that is the *online* guide. Scroll down to the offline section -- all it requires is an sd card.

    I realize the 2nd part isn't going to downgrade you. But there's really no reason not to be on 4.0 if you can play backups just fine. 3.2 is overrated and generally only useful for modchip people that are able to boot using the default channel which will actually read the update partitions. Strictly softmod'ing it's near impossible to brick from playing another region.
    Last edited by Ossot; 06-14-2009 at 04:27 PM.

  5. #5
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, but I finally succeeded! That link above it good and works like a charm! I reccomend it to anyone with the same issue as me! The only thing is that 4.0 doesn't allow the use/installaton of WAD's

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •