Results 1 to 9 of 9

Thread: having trouble playing downloaded wii games

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question having trouble playing downloaded wii games

    what i have:

    wii version 3.0u
    sony dvd-r's
    mac OSX
    wii iso's at 4.4GB

    ive installed the homebrew channel about a year ago using the twilight hack, or whatever its called. i have homebrew channel, and i recently followed this tutorial: Run Backups on any Wii Without a Modchip

    Ive installed the backup channel and everything that tutorial told me to do. now, i burned wii games onto dvd-r's, and i tried playing it on my wii, but it only says "unable to read the disc."

    im not sure what im doing wrong. im using disk utility on my mac to burn discs at 2x, and its still not working.

    thanks in advance

  2. #2
    Junior Member
    Join Date
    May 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am getting the same thing, only difference is that I have 4.0 sys menu. I even tried burning the isos on a PC with no luck. I have tried several backup loaders but get an error about making sure I have DVDX installed, which I do, and making sure that it is burned properly.

    Quote Originally Posted by jl9148 View Post
    what i have:

    wii version 3.0u
    sony dvd-r's
    mac OSX
    wii iso's at 4.4GB

    ive installed the homebrew channel about a year ago using the twilight hack, or whatever its called. i have homebrew channel, and i recently followed this tutorial: Run Backups on any Wii Without a Modchip

    Ive installed the backup channel and everything that tutorial told me to do. now, i burned wii games onto dvd-r's, and i tried playing it on my wii, but it only says "unable to read the disc."

    im not sure what im doing wrong. im using disk utility on my mac to burn discs at 2x, and its still not working.

    thanks in advance

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    ..bump????

  4. #4
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I dont own a mac nor do I know much about them. I will tell you what I do know about burning downloaded games. First off each game has to be exactly 4,699,979,776 bytes. If its not that, delete it because it will not work. For all games I download off the internet, I use wiibrickblocker and also regionfrii (if I need to change region to my region). I use winrar to extract the iso (I download scrubbed games). I use imgburn to burn the ISO's. I also use sony's and they work perfectly fine. Make sure you get -r and not +r. One thing you should do is upgrade to 3.2U since I have read thats everything works on that firmware. I have 3.2U and everysingle game I have burned (tons) work.

  5. #5
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    DVD wont play on modded WII

    OK. I am new at this, but I did Successfully mod my Wii toplay burned games. Now...You mentioned 4.0 sysmenu, which is a big NO NO for modders. From what I hear, You need to be at least 3.3U or lower (The "U" being for USA), E for europe, J for japan etc......, AND you need a good preloader. ALSO, very important, Turn your Wii connect 24 OFF. I play online games all the time. Wii Connect24 is for updating and you do NOT want to update through Nintendo ever again. They will render you mod useless.

    HOWEVER.....I cannot get DVD movies to play. I am using Maxell DVD+R. All my games work great on these, so whats the problem?
    Last edited by CptSmokealot; 07-20-2009 at 07:41 AM.

  6. #6
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    4.0 doesnt matter.
    preloader is worthless and bricks people.

    you need DVDX. Try mplayer-ce.

  7. #7
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us Movies on wii

    Quote Originally Posted by Ossot View Post
    4.0 doesnt matter.
    preloader is worthless and bricks people.

    you need DVDX. Try mplayer-ce.

    What do you mean preloades brick it. I have a preloader installed, in the pre boot that overrides my region settings and backup checks. I also have neo gamma and gecko for use if needed. The thing is I havent needed gecko or neogamma. All my backups play flawlessly. I always scrubb the images anyways , just to be sure(iso patcher and Wiiur). I am not sure, But I think the big thing is having the update(Wii connect24) turned OFF. Its ok to have it off, cause I CAN still play games online , no problem..ie..Tiger woods 2010 online No problems. (1) I have a firmware preloader (2) I have wii backup launcher (3) I have Neo Gamma on SD card (4) I have gecko loader on SD card.

    I have the others just in case, but the firmware preloader I installed is a no-hassle solution and all seems well. Once you set it up, thats it...Play away. I have not had to use Wii backup loader at all either.

    My thing was playing DVD's should be a snap, but I cant get them to work evem with mplayerCE, it just wont read it or something.
    !!!Are there special setup settings or DVD disc types for playing DVD movies? !!!!
    Seems like it would be easier than this, since I got the Burned games to play without a hitch.

    All of the Wii game iso images I have downloaded and burned are playing with no problems at all.

    Wii 3.2U firmware edition, downgraded from 4.0U.

    peace out!
    Last edited by CptSmokealot; 07-20-2009 at 09:45 AM.

  8. #8
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    Sadly, I dare say I spend more time on these forums than anyone.

    There are three main things I see cause bricking. In no paticular order

    1. Installing bad wads people find from random google searches.
    2. Installing preloader and getting 'System files are corrupted'
    3. Doing the firmware shuffle (in order to.. get preloader mind you)


    People brick themselves installing preloader. Also, if you care to, look around for bricks involving system files are corrupted. Waay higher than 9/10x the person has Preloader. Which the gut instinct reply is "ya, that's WHY they run preloader, so they can fix that stuff." .. and that's a very valid statement. But why is the 'system files are corrupted' brick like 9x more common WITH preloader than w/o?

    I'm not saying preloader is a guaranteed brick. I'm not saying it doesnt have it's uses. But it's WAY over hyped. I stand firm on it's like playing a game of russian roulette where, if you win, the prize is a bullet proof vest.

    Why do people say softmii sucks? It does so much to your system.
    Why do people say cioscorp sucks? It does so much to your system.

    Why then is something that changes the MOST important aspect of your system deemed 100% safe? It's like poking a bunch of holes in a condom made by a guy in an alley. Sure it may make you feel safer with it on.. but it's not exactly Trojan certified is it.
    Last edited by Ossot; 07-20-2009 at 08:44 AM.

  9. #9
    Junior Member
    Join Date
    Jul 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Us Wii modding

    Ok well.. I had a good tutorial on it and it works for me. They probably made a mistake in the downgrade and ios patches.

    What are you using to play backups?




    P.S.!!!!!!TURN OFF Wii Connect 24!!!!!!!!! This will dis-able Nintendos ability to update your Wii !!!!!

    BEFRORE you load preloader, do yourself a favor and make sure your firmware will support it. Of course it will brick it if you are installing preloader on an unmodded or unsupported firmware platform....ie....4.0U...Remember, Nintendo is working hard at blocking all the Mods, so they are probably patrtially responsible for the bricking. If you do restore to a virgin 3.xxx whatever firmware, then nintendo hasnt changed anything yet. There were several patches involved and only near the end of it all did I install the Preloader.

    If I want to access my pre-preloader, then all I do is hold reset while powering on and , presto, there is the menu.. Region free, disable backup check, etc..........lol

    I did on the first try. It involves alot of reading and getting the right files to do it. I guess I was lucky.
    Last edited by CptSmokealot; 07-20-2009 at 09:41 AM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •