Results 1 to 3 of 3

Thread: Installing WAD Problem

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question Installing WAD Problem

    Hi, I have a complicated case here and my goal is to install a WAD file (Mega Man 9). I have a LU64 Wii with a Mod Chip and version 4.0u. I can play backup games and install the home brew channel. But when I try to launch a WAD installer (WAD Installer 2.1 and WAD Manager 1.4) it gives an error ret=-2011. I have tried using http://www.wiihacks.com/recommended-...o-cios-14.html but at Step 6, after I launch WMIOS35, it freezes with only the words WAD Manager v1.3. Any help would be appreciated. Thanks for your time.

  2. #2
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i don't know much about modchip but i realized that on my 4.0U, the first time i installed HBC and all that i did not install ios 249 and it did not let me install any .wad files. Then the second time around, i installed 249 and i was able to install the .wad file. Also i got the same error code as you 2011. Hope that helps. If not sorry.....

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by wiimonkee View Post
    i don't know much about modchip but i realized that on my 4.0U, the first time i installed HBC and all that i did not install ios 249 and it did not let me install any .wad files. Then the second time around, i installed 249 and i was able to install the .wad file. Also i got the same error code as you 2011. Hope that helps. If not sorry.....
    That's the problem I have at Step 6. It freezes when I try to get IOS249.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •