Results 1 to 5 of 5

Thread: Homebrew Channel problem. Reinstall?

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Homebrew Channel problem. Reinstall?

    Hi, all. I was working on a 3.2u wii with homebrew channel installed. I just finished ios51 installer, installing ios51 + patching. I did not get the shop channel. When it finished, I tried to use the Homebrew Channel and it froze multiple times.

    Will reinstalling HBC fix this?

    Thanks in advance.

  2. #2
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    bump, any help is greatly appreciated!

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Hizke View Post
    Hi, all. I was working on a 3.2u wii with homebrew channel installed. I just finished ios51 installer, installing ios51 + patching. I did not get the shop channel. When it finished, I tried to use the Homebrew Channel and it froze multiple times.
    I am getting the same thing. I was following the 3.1-3.4 Twilight/Downgrade/Starfall/GammaTutorial guide. I got all the way thru to step3 and after installing the ios51 patch (and not wii shop), I load homebrew and get a blank screen now, so I can't load the gamma loader.
    I can't believe I got all the way thru and got jammed up on the very last step.

    Any help is appreciated.

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    2
    Thanks
    0
    Thanked 2 Times in 1 Post

    Smile

    Quote Originally Posted by Hizke View Post
    bump, any help is greatly appreciated!
    Hizke, I found the answer, 3.2u doesn't work with HBC 1.03, you need to delete it and install HBC 1.01, and it should work.

    You can read more about it in this thread here.

    Someone should update that guide, I'm sure alot of people have had that same mistake, where after downgrading to 3.2, HBC 1.03 doesn't work anymore.

  5. 2 Users Say Thank You to Rottz For This Useful Post


  6. #5
    Junior Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ohhhh, thanks a ton! I had JUST updated to 1.03, installed ios51 and boom, black screen.

    Alright, I'll give it a shot. Thanks so much!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •