Results 1 to 4 of 4

Thread: hello and could you help.

  1. #1
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts

    hello and could you help.

    i'm new to this site so first and foremost hello people.

    I've recently used a softmod (Non-twilight version)on my wii and put on the homebrew channel, but i have a problem. It all seems fine, the menu's and the rest are all working but now all my original discs are asking for a system update. i don't really want to make backups of them all, so is this normal or have i ballsed it somewhere along the line and can i fix it.

    Any help would be much appreciated.

  2. #2
    dex
    dex is offline
    Banned
    Join Date
    Apr 2009
    Location
    Land of Fruits and Nuts
    Posts
    92
    Thanks
    1
    Thanked 79 Times in 30 Posts
    Sounds like you changed the region when you modded it - check to see if you did and, if so, change it back

  3. #3
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    well it say's version 3.3e which is europe (i'm uk) so i just thought that was ok but how would i change the region anyway?

  4. #4
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have seen some people with (almost) similar problems and it's either needing a downgrade to 3.2 or it's something to do with the system menu. if i solve it i'll post for future reference.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •