Results 1 to 9 of 9

Thread: WAD Issue

  1. #1
    Junior Member
    Join Date
    Mar 2009
    Posts
    59
    Thanks
    15
    Thanked 0 Times in 0 Posts

    WAD Issue

    Hi Everyone,

    I have mod chip Wii which was updated to 4.0U and then I installed Homebrew Channel from Bannerbomb exploit.
    Now I want to install Wad Manager so that I can install Opera Browser and other Wii Ware and Virtual console games.

    I went through the forum but certain things are unclear to me.
    Do I need to downgrade my software version 4.0 U to install wad manager or CIOS downgrade means something else. Will it effect on my mod chip?

    I also tried to put wad Manager v 1.4 file (boot.dol) in app folder in SD card and put opera browser.wad in Wad folder but got 2011 error.

    If somebody can help me to clarify the things and help me to installing through wad Manager.

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    iv had a problem w/ opera internet browser .wad so y dont u try another wad file and seeing if it works. S

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  3. #3
    Junior Member
    Join Date
    Mar 2009
    Posts
    59
    Thanks
    15
    Thanked 0 Times in 0 Posts
    I even tried other wad files downloaded from different sources but did not work.

  4. #4
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    ya i would just go w/ downgrading than go 2 3.2 its the best sys menu 4 hackers S. if u have no cIOS's than look in the tut's adn find the 1 by dog egg S besta luck

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  5. #5
    Junior Member
    Join Date
    Mar 2009
    Posts
    59
    Thanks
    15
    Thanked 0 Times in 0 Posts
    Still 1 point is unclear to me that how can I know that I have or does not have cIOS.?
    If I know or somebody clarify than I can use the tutorial by dogeggs.
    http://www.wiihacks.com/recommended-...4-no-cios.html
    I only know that my Wii is with modded chip and I can play any back up game on DVD.

  6. #6
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts
    if u started out in 4.0 i can almost guaranty u dont have cIOS's S

    This time i made sure....





    I'm gonna help you

    Wiihacks IRC
    MK:1333-5496-0297
    Brawl: 2406-5287-1013

  7. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    59
    Thanks
    15
    Thanked 0 Times in 0 Posts
    I did not started with 4.0. Previously it was version 3.4 U than I updated to version 4.0U.

  8. #8
    Junior Member
    Join Date
    Jun 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    do you have 249? That's the one i used to install opera browser. Everything before that did not work and would throw me a error 2011.

  9. #9
    Junior Member
    Join Date
    Mar 2009
    Posts
    59
    Thanks
    15
    Thanked 0 Times in 0 Posts
    I followed the Dogeggs tutorial about the no cIOS installed and it worked.
    Thanks a lot every one specially Dogeggs.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •