Results 1 to 6 of 6

Thread: V. 3.2u, need help, please?..?

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    V. 3.2u, need help, please?..?

    Okay, I have wii version 3.2u, with the homebrew channel installed, how do I run back up games off of this, what wads etc... It would be greatly appreciated if someone would help.

    thanks,
    poxxie

  2. #2
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    You have several choices:

    1) Wiigator Backup Gamma Loader 0.3. You can download from here WiiGator - Viewing Profile
    Install the cios 249 included and put the backup loader in the apps folder, you are off to start playing. To eliminate #002 error, you might need IOS36 rev8 which you can download from here http://www.wiihacks.com/homebrew/130...rev-8-out.html
    or download Backup Gamma Loader with #002 fix. Or NeoGamma loader. I use only the original Gamma loader with IOS 36 rev8, rev9 and rev10 installed. So far so good. All newer games played without problem.

    2) You can also use softmii. Somehow, a lot of folks here don't like softmii at all. You might want to check it out from the forum for more advices. I have softmii installed (version 2.8.0) which is easy and follow the guides, you should be alright. But the newer version seemingly is not that friendly to install. Use it at your own risk. Softmii allows you to boot disc directly from disc channel. I have run all my NTSC-U games through disc channel without problem (both original and backup).

    3) You might want to try USB Backup Loader developed by Waninkoko. I have not try out this method yet. So by repeating myself, you might want to check in this forum for comments and guides. The process should not be too difficult and I see it as a convenient cause you won't have DVD flying around your table or cabinet.

    I wish you all the luck. Do your homework before you proceed and I believe you will find joy with your wii.

    All suggestions have risk. Attempt it at your own risk.

    Good Luck

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    12
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Question TY

    Thanks for your help, I have installed the backup launcher, but now I get dvd read error 324, *note- it seems that when I burn with IMGburn, nero, or anything for that matter nothing gets burned to the disc, I know its not my burner because I burned a movie last night on to one of my dvd's using nero, and it worked fine, but with these wii .iso's they never burn... please help again would be greatly appriciated.

    edit---- the two brands of discs that I have beeen using are::-

    HP DVD+R
    Staples DVD-RW

    both havent burnt.

    thanks for any help [ :

  4. #4
    Junior Member
    Join Date
    Jan 2009
    Posts
    38
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Those are REALLY low-quality disks. I would try some better media like Verbatim. The Wii is notorious for being disk-picky. Oh, and stick with DVD-R for the best results. Wii doesn't handle RW at ALL.

    Edited to add: Also make sure you are burning at a speed between 2.4x and 4x. Anything higher has a very high rate of failure.
    Last edited by tnpogoholic; 06-04-2009 at 12:19 PM. Reason: Forgot something

  5. #5
    Junior Member rurouni4ever's Avatar
    Join Date
    Mar 2009
    Posts
    66
    Thanks
    4
    Thanked 8 Times in 8 Posts
    Hmm... when you burn the DVD. Did it shows that the final output is approximately 4.5gb? Wii backup has to meet the same partition size to work. Also, did you have cios249 installed properly? And if you use IOS36 rev8 onwards, you should be fine. I use low end media like GQ 4.75GB Dvd-r and burn with Nero 8x. No problem so far. I encountered more dvd dumping damage with ImgBurn. If you are playing with newer version of games, the later version of IOS is needed to patch.

  6. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    38
    Thanks
    5
    Thanked 4 Times in 4 Posts
    Ah yes, forgot about the cIOS249 thing. Rurouni4ever is right. cIOS249 will cause the same read error if not installed properly.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •