Results 1 to 3 of 3

Thread: wari ware smooth moves pal wont work

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    wari ware smooth moves pal wont work

    i have tried 2 different usb loader and none of them can completely run wario smooth moves pal version, i used the newest version of usb loader gx and the best i could do is switch the setting to force pal 50 and then i tried force pal 60. the game started up but it looks distorted. the colors are faded and the screen does fit the screen rite.... please tell me how to fix this so i can play wario ware!!

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    57
    Thanks
    19
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by overdoom34 View Post
    i have tried 2 different usb loader and none of them can completely run wario smooth moves pal version, i used the newest version of usb loader gx and the best i could do is switch the setting to force pal 50 and then i tried force pal 60. the game started up but it looks distorted. the colors are faded and the screen does fit the screen rite.... please tell me how to fix this so i can play wario ware!!
    I had a similar problem, what solved mine was changing the settings (particularly "Auto-patch" and patch up country) Not 100% sure but they made my games work

  3. #3
    Junior Member
    Join Date
    Nov 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have the same problem.

    This has been the first backup I haven't been able to make work with the GX USB loader. Autopatch and Patch Country Strings won't do it.

    I get a green screen when I force NTSC.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •