Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Remove cIOScorp from my wii

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Post Remove cIOScorp from my wii

    Hey guys ive recently installed cIOScorp and it didnt work the way i was expecting, i would like to remove it. I know to do this you need to replace the IOS's that it modded with the original IOS's but how would i go about doing this.

    Im running a 3.1E pal wii (not connected to the internet) and from what i understand one way to replace the IOS's is to re-install the wii system menu (allthough i would like to upgrade from 3.1E to 3.2E if possible) but im a bit reluctant to re-install as im not sure if it will brick my wii.

    All in all i dont care what method i have to take as long as it will not brick me (without making a network connection) but the optimum result would be to start over with as little trace of existing softmod on my wii

    Any help is greatly apreciated

  2. #2
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    if you've got cIOS36 or 38 installed i would suggest to upgrade using nintendo, i just upgraded myself, i know its frowned upon to use nintendo, but i retained all functionality of my custom stuff, backup launchers and HBC. now if i want i can downgrade back to 3.2 but everything seems to be corrected, i was having issues with some homebrew. the official update really doesn't change much, but gives you a fresh start. even if you have problems you can always downgrade using bannerbomb and the software to do so. i was at wits end trying to solve my issues, and eventually i gave up and updated and all is still well, except preloader wont install for some reason

  3. 1 User Says Thank You VashTS For This Useful Post


  4. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Hey thanks for your help just a few follow up questions
    How can i tell if i have cIOS36 or 38 installed?
    Can i upgrade using nintendo without a network connection?
    Is it tru that if you do upgrade to system menu 4 you lose wad support(or do you regain wad support if you then downgrade to 3.2)?

  5. #4
    New Member VashTS's Avatar
    Join Date
    Mar 2009
    Posts
    362
    Thanks
    1
    Thanked 77 Times in 55 Posts
    if you can load backups through backup launcher gamma, you have cios36, possibly 38 but i doubt it from what you just stated. you need the network to upgrade using nintendo, if you use waninkoko im not sure but it may be possible, you'd have to search for that. you do not lose wad support at all. i don't know if comes over before any hacks are applied, because you have to install ios 61 and patch it, but they work just as they did on 3.2. you lose no functionality at all by updating. period.

  6. 1 User Says Thank You VashTS For This Useful Post


  7. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Updating with waninkokos updater will leave cioscorp as it doesn't update the ios, to remove cioscorp you need to overwrite all the ios that it uses with normal ones, just download and install with wad manager. Click my sig for all the files you need. What was your problem with it? Did it not work or...?

  8. 1 User Says Thank You Dogeggs For This Useful Post


  9. #6
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    Updating with waninkokos updater will leave cioscorp as it doesn't update the ios, to remove cioscorp you need to overwrite all the ios that it uses with normal ones, just download and install with wad manager. Click my sig for all the files you need. What was your problem with it? Did it not work or...?
    I can't install BootMii with the new installer, and I think its the reason my 16gig SDHC (4) card stopped working. It never worked with HB apps, but it did worked for WiiWare and channels and such.

  10. #7
    Junior Member
    Join Date
    Mar 2009
    Posts
    2
    Thanks
    0
    Thanked 3 Times in 1 Post
    When I had problems with my SDHC card, I found that it wasn't using Fat16(or32) as a file system. I guess I stuck it in the Wii before my PC, 'cause the file system was listed as 'RAW'. Try formatting the card with the PC as Fat and maybe the HBC will be able to see it.

  11. #8
    Junior Member
    Join Date
    Apr 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    No, my card is listed as incompatibile on the list at wiibrew-wiki. also, it is formated to FAT32 and did work for Wii channels before I installed cIOSCORP.

    All that just so I could run back-up discs on the disc channel when most of the time I back-up onto my usb hd for use with the HD Loader.
    Sometimes I think half the fun of games,consoles, or hell, even cellular phones; is hacking them
    Last edited by wvwp06; 06-02-2009 at 03:09 PM. Reason: missed a word

  12. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Dogeggs View Post
    To remove cioscorp you need to overwrite all the ios that it uses with normal ones, just download and install with wad manager. Click my sig for all the files you need. What was your problem with it? Did it not work or...?
    Sorry for late reply but my problem with cIOScorp was i installed it for the purpose of being able to run backups through the disc channel but whenever i tried to play a disc (backup or original copy) it would always ask for a system update, i tried patching my backup iso's to remove the update but it didnt work so i give up on cIOScorp and i want to start all over with usb loader and 3.2E

    Thanks for the files these look like what ive been searching for but i dont know which exact files i need where do i find the original ios's and are these are all safe to install on my pal wii?

    ..Another question guys sorry but is it recommended to update to 4.0 or is it safer just to stick with 3.2?
    Can you still play games online with 3.2 or will it promt to update to 4.0 before you can play online??

    Thanks so much for your help everyone

  13. #10
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    You could use preloader to block disc updates, that would be a better way of solving your problem? All the IOS you need are in my mediafire and are safe to install, just install the ones that cioscorp replaced (you will have to check your cioscorp folder on your sd card to find out which ones), i would stick with 3.2 and use something to block disc updates.

  14. 2 Users Say Thank You to Dogeggs For This Useful Post


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •