Results 1 to 3 of 3

Thread: problem downgrading from 4.0u

  1. #1
    New Member deesto's Avatar
    Join Date
    May 2009
    Location
    NY, USA
    Posts
    61
    Thanks
    10
    Thanked 1 Time in 1 Post

    problem downgrading from 4.0u

    I've found a few tutorials on downgrading from my current 4.0u firmware (which blows) to 3.x. Serial is LU3... Everything I've tried fails at some point:
    • WAD Manager 3 (1.3): initializes libfat OK, fails at reading SD card device contents (the same one it's running from): (ret = -1)
    • IOS Downgrader/cIOS Downgrader: both just reboot the wii on load
    • cIOS Installer 1.7: downloads and applies all patches, adds all content (15 & 16), gets to installing custom IOS, then fails: (ret = -2011). Same exact thing happens if I add an IOS36 .wad to the SD root and install from there.


    Getting frustrated ... any ideas?

  2. #2
    New Member jonathanb9595's Avatar
    Join Date
    Mar 2009
    Location
    Earth
    Posts
    697
    Thanks
    78
    Thanked 159 Times in 121 Posts

  3. 1 User Says Thank You jonathanb9595 For This Useful Post


  4. #3
    New Member deesto's Avatar
    Join Date
    May 2009
    Location
    NY, USA
    Posts
    61
    Thanks
    10
    Thanked 1 Time in 1 Post
    Done ... verified ... working ... rocks! Thank you jonathanb, and thanks to Dogeggs too ... adding this tutorial to my sig for others to find.

    With this finally done, and with the NES, SNES, and Genesis emus, my Wii is now one bad-ass retro machine! Now I just need a dang classic controller ....

    Thanks!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •