Results 1 to 4 of 4

Thread: lu65 wii with 4.0, doomed?

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    lu65 wii with 4.0, doomed?

    I got homebrew installed thanks to bannerbomb/hackmii. Would like to get usb loader or the backup channel installed now, of course i can't run either at the moment since this is a relatively new wii and was upgraded to 4.0 before i installed homebrew. I've tried the lu64 fix and it doesn't work, it either locks or just errors out.

    Am i basically screwed at the moment and unable to use anything that would allow me to run backups?

  2. #2
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you are sol for now - there is a fix in the works though...

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thought so. Thanks for the answer though, i can stop spinning my wheels now at least.

  4. #4
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Custom IOS36 rev12 might be your solution. Its supposed to work on with system menu 4 and the lu64+ crowd.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •