Results 1 to 9 of 9

Thread: cIOS issues (4.0E)

  1. #1
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post

    Unhappy cIOS issues (4.0E)

    I have a problem of sorts.

    I used to have the Homebrew Channel on my Wii on a lower firmware, but when it came to update to 4.0 I deleted it, not knowing I couldn't re-install it.

    But I descovered the new method and I was installing Homebrew Channel on my 4.0 system, and in my absent mindedness I removed my cIOS thinking it would also need updating.
    I've tried everything to get it back, but I can't install it anymore.
    And I need it for the USB Loader to work.

    I've tried all the "4.0 virgin" methods, thinking it would work, but I can't get it to load.

    Any ideas?
    I do have a Wiinja chip to hand, although I never fitted it, as as soon as I purchased it I descovered the Twilight Hack.
    but if I can use that to boot a downgrade disc or something I will.

    Help!

    PS. I d have Homebrew Channel installed, but none of the cIOS apps work properly.

    The error is specific to Installing Ticket:

    [+] Adding Custom IOS, please wait...
    >> Installing ticket... ERROR! (ret = -2011)

    But the (ret = -XXXX) varies with the installation programs.

  2. #2
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 2 Posts
    u can install homebrew channel on 4.0 using the bootmii installer.......just google it. after u install hbc...run ios downgrader.then u can reinstall cios

  3. 1 User Says Thank You Tomothy For This Useful Post


  4. #3
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    Quote Originally Posted by Tomothy View Post
    u can install homebrew channel on 4.0 using the bootmii installer.......just google it. after u install hbc...run ios downgrader.then u can reinstall cios
    I still have the HBC installed, and I know how to re-install it.
    It's the cIOS that's giving me the grief.
    And unfortunately, most of the reasons I use Homebrew on my Wii needs a cIOS of some kind.
    For example, my disc drive is temperamental, so I want to install all my games on a HDD, which needs the cIOS-249 (or 222), if memory serves me.
    But I can't install any.

  5. #4
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    wait i can reinstall ios with the with the ios downgrader cause i'm having trouble with the same problem and i'm on 4.0u

  6. #5
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 2 Posts
    Quote Originally Posted by prhero2.0 View Post
    wait i can reinstall ios with the with the ios downgrader cause i'm having trouble with the same problem and i'm on 4.0u
    assuming i understood this right......u use ios downgrader which will allow you to install wads and cios on fw 4.0.....from there u can do pretty much wutever u want like downgrade to 3.2

  7. #6
    Junior Member
    Join Date
    May 2009
    Posts
    7
    Thanks
    1
    Thanked 0 Times in 0 Posts
    o wait my wii doesnt let me use the ios downgrader when i start it, it sends me back to the wii menu

  8. #7
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    I have a partial revelation.
    But it doesn't help me in the slightest, although it may give a reader an idea for me to try.

    I have no cIOS 249, at all.
    I used a cIOS manager to try and install a cIOS and 249 isn't even an option.

    I really need help here.

    I have some ideas, if anyone else has any info that's being overshadowed by the current methods.
    I do have a mod-chip, although not installed, but it wouldn't take me long.
    I already have the Homebrew channel installed and working, just unable to install tickets for wads.
    I guess what I'm asking is, is there a disc based method of forcing a downgrade, bypassing the usual wad/ticket installation?
    Because it seems there are a few people unable to install anything because of the ticket errors.
    If so, could someone tell me please.

  9. #8
    Junior Member
    Join Date
    May 2009
    Location
    Burton, N.B. Canada
    Posts
    15
    Thanks
    1
    Thanked 2 Times in 2 Posts
    u need to downgrade ios35.........that should solve ur problems

  10. #9
    Junior Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    0
    Thanked 2 Times in 1 Post
    • View topic - Ultimate Wii Soft-Mod Guide (up to 4.0)

    For anyone having trouble on 4.0E/U/J.
    Follow that tutorial to the letter.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •