Results 1 to 3 of 3

Thread: Trying to install USBLoader, Can't instal "CIOS36_rev9"

  1. #1
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Trying to install USBLoader, Can't instal "CIOS36_rev9"

    Ok, so I've looked all over and tried a bunch of things nothing seems to work.

    I'm trying to install USBLoader on my Wii, I'm following a tutorial here:
    How to Store/Load Wii Games via USB Hard Drive [Slick Tricks]

    but I can't get by step 1: Install cIOS36_rev10

    after reading around I saw a bunch of people saying rev9 was better so I switched to trying to get that to work.

    but everyway I try it I end up at the same place: error -2011

    Here is where my wii stands

    Firmware 4.0, installed thru nintendo
    HBC installed via bannerbomb hack

    I need 4.0 for the SDHC so I don't want to downgrade unless i end up back at 4.0.
    Also I keep seeing posts where you need this file or that file and sometimes I have trouble finding those files. so if possible please give links.

    Thanks and sorry for asking something that has been asked so many times before.

  2. #2
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    The tutorial you linked didn't seem to be specifically for a 4.0 Wii. It's probably more likely for a 3.2 system, considering it looks so simple.

    This tutorial might help depending on how your Wii got to 4.0.

  3. #3
    Junior Member
    Join Date
    May 2009
    Posts
    9
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Well that tutorial I was following said it worked fine with 4.0. but I think maybe I ran into problems when I was installing the homebrew channel in the first place. I'm gonna do a restore on my wii and start from scratch when I get home tonight.

    the bannerbomb hack worked well so I just need a good method for that to install homebrew.

    I talked to someone who did that yesterday and used bootmii to install the homebrew and he was able to install everything else without error.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •