Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Homebrew black screen upon starting after IOS51 update

  1. #11
    Junior Member
    Join Date
    Jun 2009
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by bst1 View Post
    Had the same problem, here's how I fixed it:

    1. Uninstall Homebrew Channel through the Data Management thing in the Wii Menu

    2. Reinstall the Homebrew Channel using whatever method is appropriate for your current firmware using the boot.dol located in this package.

    3. You should now be able to get into HBC, but it will be an older version. When the HBC makes an internet connection, it will prompt you to update, don't do it yet or you will be back where you started.

    4. (Optional- can be done here or at any point after this) Complete your firmware downgrade using that same tutorial, just don't do the IOS51 step again.

    5. Install IOS61 using the folder found here. This is the new version of the Wii Shop and it will essentially overwrite the IOS51 that is causing the problem. Don't try to manually uninstall IOS51, you'll be asking for a brick. Just install IOS61.

    6. Now go back into your HBC and it when it prompts you to update to the newest version you should be safe to do so.

    These steps worked for me in the exact same situation as described above.

    Hope it helps.
    can i do this even if my wii is now at on firmware 4.0?
    i'm having the same black screen problem after i updated HBC and my wii to 4.0., Every time I'm in the Wii Menu screen, I see the HBC channel, but when I start to load it the screen goes black. All other VC games and disc games work fine. I don't want to downgrade my Wii's firmware 'cos I fear I'll brick it. Just to be clear HBC was working fine before I did both updates. I was on 3.2
    Last edited by typesslowly; 06-27-2009 at 10:38 AM.

  2. #12
    Junior Member
    Join Date
    Jul 2009
    Location
    Birmingham, England
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Thumbs up

    Quote Originally Posted by bst1 View Post
    Had the same problem, here's how I fixed it:

    1. Uninstall Homebrew Channel through the Data Management thing in the Wii Menu

    2. Reinstall the Homebrew Channel using whatever method is appropriate for your current firmware using the boot.dol located in this package.

    3. You should now be able to get into HBC, but it will be an older version. When the HBC makes an internet connection, it will prompt you to update, don't do it yet or you will be back where you started.

    4. (Optional- can be done here or at any point after this) Complete your firmware downgrade using that same tutorial, just don't do the IOS51 step again.

    5. Install IOS61 using the folder found here. This is the new version of the Wii Shop and it will essentially overwrite the IOS51 that is causing the problem. Don't try to manually uninstall IOS51, you'll be asking for a brick. Just install IOS61.

    6. Now go back into your HBC and it when it prompts you to update to the newest version you should be safe to do so.

    These steps worked for me in the exact same situation as described above.

    Hope it helps.
    THANK YOU!!! THIS WORKED PERFECTLEY!!!!! lifesaver mate

  3. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    hi, i have been experiencing the same problems however i was able to get homebrew working , only now i cant run regular games.. i get a prompt for a system update where the disc loads. any ideaS?

  4. #14
    Junior Member
    Join Date
    Jul 2009
    Location
    Birmingham, England
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by b4kn View Post
    hi, i have been experiencing the same problems however i was able to get homebrew working , only now i cant run regular games.. i get a prompt for a system update where the disc loads. any ideaS?
    Im not expert but to block system updates i use starfall. if you dont want to use starfall you can use a loader to bypass the updates aswell. If it doesnt work through the loader or via disk channel with the updates bypassed then you will probably need to install the ios for the game. Im not brilliant at this stuff as i have only started to do softmods and have just read up a bit on it but if it dont work you should ask other people on the forum as they are very helpful indeed

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •