Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: CIOS 36 R 10 Error -1017

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts

    Angry CIOS 36 R 10 Error -1017

    I have a really annoying problem. I have installed CIOS 36 rev 7 and CIOS 37. Whenever I try to run CIOS 36 Rev 10, I get this error

    [+] Patching Custom IOS, please wait...
    >> Extracting content #00... ERROR! (ret = -1017)

    after reading numerous forums, there was a suggestion to use Any Title Delete to delete IOS249. It failed with error:

    - Deleting ticket file /ticket/00000001/000000f9.tik...
    Ticket delete failed (No ticket?) -102
    - Deleting title file /title/00000001/000000f9
    Error! ISFS_Delete(ret= -102)

    I also tried CIOS uninstaller 1.1 which didn't work as well. It says it found Custom IOS (IOS249) but gets error:

    [+] Uninstalling Custom IOS, please wait...
    >> Uninstalling tickets ... Error! (view=0, ret = -1017)
    >> Uninstalling title contents... Error! (ret = -1017)

    [+] [Error]: IOS could not be uninstalled! (ret = -1017)

    Maybe I have a corrupted IOS as suggested by another forum but I have no idea how to remove it to install a "fresh" copy. Any help would be appreciated. I'm running 4.0U With homebrew channel 1.0.1 installed.

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    Hey i got same error when i tried to install cios rev13...wad files in the root of my sd and the installer in the apps folder... but i always get that error...

    [+] Patching Custom IOS, please wait...
    >> Extracting content #00... ERROR! (ret = -1017)

    i re download the files and tried again but still same thing...
    i;m on modchip firmware 3.2u...
    what shoud be done?

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    plz help..

  4. #4
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    You both seem to have discovered a brand new error code, unfortunately the opening poster either didn't find a solution or didn't post back with a solution.

  5. #5
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,103 Times in 2,453 Posts
    Blog Entries
    1
    I can't help thinking that this error is a location or data mismatch issue.

    Try putting the wad also in it's own wad folder at root as well.
    i.e. SD:\wad

    If you are able to use your wifi to connect to the internet with your Wii then I encourage you to try Network Installation rather than Wad installation.

    See how that goes.

    If you don't have wifi then I do recommend that you get it sorted as it opens a whole new world of gaming opportunity.

  6. #6
    Junior Member
    ~ WiiHacks VIP ~
    ***** Supporter
    skagg's Avatar
    Join Date
    Jan 2009
    Location
    Gwent S.Wales
    Posts
    199
    Thanks
    44
    Thanked 60 Times in 39 Posts
    Don,t know if any of this may help,but this is from a HB error code list.

    1017 IOS Installation Error
    Most likely using an old or incorrect IOS, missing an IOS, or the IOS you're trying to install cannot be installed ontop of another.
    Q. How do I fix this error?
    A. Fix it by installing a newer IOS 249 than the one you already have (if you don't have it, try installing it). If you still get this error, fix it the same way as Error 2011.

    2011: Installation Error
    Most likely installed incorrect or out of date IOS.
    Q. I can't install any IOS, I keep getting an error. How do I fix this?
    A. You can try cIOS fix. You can also try downgrading or upgrading your Wii. (e.g. 3.3 to 3.2, or 3.3 to 3.4/4.0) Referr to Your Questions Answered on how to up/downgrade.

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    60
    Thanks
    1
    Thanked 36 Times in 15 Posts

    still not fixed

    Yea, I tried using CIOS fix originally and that didn't fix it. I also read that you don't have to uninstall IOS 249, just install a new one over it. I also read that CIOS 37 causes issue and that by uninstalling CIOS 37, I can update CIOS 36. Alas, I can't uninstall CIOS 37 nor 36. I get the same errors originally posted.

    Here's what happened. I was on 3.4U (original firmware) when I first installed CIOS 36 and CIOS 37. I installed all the IOS and fixes to get it working. Truncha signing discs worked fine. Then I wanted the functionality of playing games via the SD channel because I bought a lot of legit wii ware titles. After the update to 4.0, my Truncha signed disc stopped working and IOS 249 seems locked. I'm still able to do a DVD ISO dump of wii games over Wifi to my PC so IOS 249 is still installed and working.

    I even tried launching all the programs via the banner bomb instead of the homebrew channel. I guess I'll wait until someone cracks firmware 4.0 further. If anyone has any suggestions, let me know. I posted after 2 days of research and attempts to fix it. I gave up when no one responded to my post.

    My original intent was to get The USB Loader GX to run. Is it possible for it to run on CIOS 36 rev 7 or do I need the latest CIOS?

  8. #8
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    you could try overwriting it with a cios wad install - here's r8 in wad format, or you could try hermes cios that works with usb loader gx, get it from the gx site it installs to a different slot (222) so it may work ok.

  9. #9
    Junior Member
    Join Date
    May 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by jtan0980 View Post
    Yea, I tried using CIOS fix originally and that didn't fix it. I also read that you don't have to uninstall IOS 249, just install a new one over it. I also read that CIOS 37 causes issue and that by uninstalling CIOS 37, I can update CIOS 36. Alas, I can't uninstall CIOS 37 nor 36. I get the same errors originally posted.

    Here's what happened. I was on 3.4U (original firmware) when I first installed CIOS 36 and CIOS 37. I installed all the IOS and fixes to get it working. Truncha signing discs worked fine. Then I wanted the functionality of playing games via the SD channel because I bought a lot of legit wii ware titles. After the update to 4.0, my Truncha signed disc stopped working and IOS 249 seems locked. I'm still able to do a DVD ISO dump of wii games over Wifi to my PC so IOS 249 is still installed and working.

    I even tried launching all the programs via the banner bomb instead of the homebrew channel. I guess I'll wait until someone cracks firmware 4.0 further. If anyone has any suggestions, let me know. I posted after 2 days of research and attempts to fix it. I gave up when no one responded to my post.

    My original intent was to get The USB Loader GX to run. Is it possible for it to run on CIOS 36 rev 7 or do I need the latest CIOS?
    I had the same problem. This may sound strange but you need CIOS uninstaller 1.0 to remove CIOS 249. CIOS uninstaller 1.1 does not work. The bad news is I do not remember where I found the uninstaller. There are several CIOS uninstaller 1.0 out there and it wasn't untill I tried my third one that it finally worked. Hope this info helps.

  10. #10
    New Member
    Join Date
    Mar 2009
    Posts
    169
    Thanks
    3
    Thanked 4 Times in 4 Posts
    me i removed my cios 249 with anytitle deleter and re install it through wad...and it worked..

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •