Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: how install the mii channel?

  1. #11
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    tbh i don't know if it will work, the mii channel has no region, so i don't think that is the problem.....try uninstalling the old one in wii options>data management>channels then get wad manager 1.4 and install the new one and see what happens.....

  2. 1 User Says Thank You Dogeggs For This Useful Post


  3. #12
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I will try that and let you know how I go. However, I do not think that the Mii channel appears in the wii options>data management>channels (in the settings menu right?). Can I also use the channel manager in homebrew to delete the HACA file?

    Do you understand the actual source of my problem or can it me many different things?

  4. #13
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    No Mii Channel

    Dear Dogeggs,

    Finally I am in front of the Wii. The is no Mii Channel in Wii Options -> Data management -> Channels. Should I use the Channel Manager to delete the HACA file. Is it normal that is not there? Once the Mii Channel is gone. Where should am I going put the new one?

    Best and REALLY hoping for your advice...

    Theis

  5. #14
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    delete haca with atd or whatever and then install the new one with wad manager ie put it in the wad folder on your sd card and install.

  6. #15
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Been there done that...

    Dear Dogeggs,

    Ok -so I tried. Firstly, successfully deleted the HACA (Mii Channel Icon
    did go away). The with the Wad manager I sucessfully reinstalled the HACA.
    It ended up in the system installed channels and appeared in the Wii Menu.
    However, it still returns a black screen upon start. Is there a way to place the mii channel in another position,eg, along side with the other channels (those that are visible in wii options->data management -> channels).
    Or do you have any other suggestions (PLEASE).

    I really do appreciate your help!

    Best,

    Theis

  7. #16
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    homework

    Dear Dogeggs,

    Again, I apologize for my apparent ignorance - I have been trying
    to do my home work. If you do not have the time to answer the question above. I was wondering whether you have some suggestions as to the nature of the problem so that I can do more searching. I am stuck at this stage!

    Many regards!

    Theis

  8. #17
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    i don't have a clue on it but it seems to be a common problem...have a look here for a possible solution:

    Cannot access Mii channel on Korean Wii at JOKERz Lounge

  9. #18
    Junior Member
    Join Date
    Aug 2009
    Posts
    9
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Nope

    Dear dogeggs,

    I tried that - does not work.Is there no way to define that the wad does not
    install in the system channels but rather in the position that places the channel in wii options -> data management -> channels?

    Best,

    Theis

  10. #19
    Junior Member
    Join Date
    Sep 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    eyy
    i had same problem and i fugured it out
    when you download dogeggs wad file do wat he says put it in the wad folder
    search up channel file manager for wii on google download the 600 kb file or so
    put that on you sd card in the apps folder
    then go to the hombrew channel
    run the channel file manager select the sd for wii or sumthing along the lines of that
    install the wad file when you see it
    hope it helps for u!

  11. #20
    Junior Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Thanx

    Quote Originally Posted by Dogeggs View Post
    I downloaded it and packed it into a wad with NUSD and have upped it to my mediafire, get it here: Mii Channel
    Thanx i use dolphin emu v2.0, i won't have the wii menu.
    Now i can us Mii!!!

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •